andygpz 13:38 13 Oct 03

i wonder if anyone can help my problem is my daughter likes to listen to music on the pc but as the pc is in the same room as the tv i am trying to get her to use headphones heres where the problem starts do i have to get special headphones,where to i plug them into as i have tried plugging them in to the front ofthe pc but nothing works,i tried to plug them into where the speakers are plugged in but the sound is really low,that is just using personel stereo headphones my system is windows 98se

  AubreyS 13:44 13 Oct 03

They are normal headphones and there should be a dedicated socket normally located on the rear of the PC.

  Gongoozler 13:54 13 Oct 03

If the music is on a cd, there will be a headphone socket on the cd drive, and there should be a volume control next to the socket. There are several places where you can adjust the volume, right click on the speaker icon at the bottom right of the screen, via control panel - multimedia and via Device manager - Sound, video and game devices. According to what soun card you have you may also have a separate control for headphones in one of these places.

  Â ÑÌÇKÑÂMË 13:58 13 Oct 03

Try plugging in to speakers if there a port i get nice results then but as Gongoozler says there should be at least 3 places to plug em in depending on your setup.


  andygpz 16:38 13 Oct 03

i can use the front of the cd driver when i am playing a cd with headphones but when listening to music off the internet is when the headphones dont work

  graham√ 17:15 13 Oct 03

If there is no headphones socket on the sound card, you may have to get one that does. I assume the speakers are mains powered, and there is no headphones socket on them?

  Sparks 17:38 13 Oct 03

Have you tried any of the above suggestions as you haven't said?. It does sound like the master control needs setting higher. Failing that you could try earphones that have their own volume control.

  wee eddie 22:10 13 Oct 03

the headphone jack socket is close to the microphone socket.

You may have to get HiFi type headphones as the impedance of the personal stereo variety maybe too high.

  researcher 22:44 13 Oct 03

Depending upon the sound-card/built in sound, you may have to disable speaker output before headphones will work.

Try going into your sound device manager and make sure that headphones are enabled. There may also be a headphone boost 'button' in the sound control panel.

  hugh-265156 02:21 14 Oct 03

if you have speakers attached to your monitor and onboard sound or a sound card with only speaker outputs, you may need to disconnect the speakers jack plug and plug in the headphones where the jack plug for the speakers goes to hear sound whilst on the web.for cds just plug into the cd drive as above if you have that socket.or get something like click here that will enable you to connect both at once.

  andygpz 14:56 14 Oct 03

thanks for taking the time to help me

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…