Hdd settings IDE not Sata

  iqs 20 Jan 13
Locked

Hi, Before I installed w8 I rest my bios to defaults ,due to some tweaking .i forgot to change the hdd settings to Sata / ahci ,according to device manager the hdd,s are in IDE mode . I did a registry hack with w7 ,but had a few problems with the os hdd booting ,finally did . Can I do the same for w8. I have read that changing the bios settings would make the hdd unreadable ,s this also correct. Hope to hear from you soon ,thanks

  rdave13 20 Jan 13
  iqs 20 Jan 13

Many thanks ,seems its more difficult then when I changed the settings in w7 . I would of assumed it would be a simple registry change .im concerned i could make things worse ,am I wrong ?, Thanks

  rdave13 20 Jan 13

This is an alternative method with the registry change already created and you need to extract it and merge I would think. Then reboot to bios and change to AHCI. http://www.ithinkdiff.com/how-to-enable-ahci-in-windows-8-after-installation/

Both carry risks and I haven't tried either method.

In the first link, as you're already in ata mode you only need to start at 5 in the list.

Whichever method you choose make backups first. Good luck.

  iqs 20 Jan 13

Thanks rdave13 ,will have a go tomorrow ,fingers crossed ,thanks for always helping

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message