HDD Formating

  IbanezRX 15:36 03 Jul 04
Locked

tryimg to format a recently partitioned drive of 40gb.Wen I attach drive to cable on the slave and moved jumper to correct position and then restart with a boot floppy to use the formating tool, neither the master or other drive are detected.Have tried it on its own but wont detect that either.As soon as I take it out and have my drive in only everything is back to as is..

Any Ideas Please

  AndySD 16:58 03 Jul 04

Check the jumper setting on your main drive. Also try Cable select .... what is your Operating System?

You may also need to go into the BIOS/SetUp to see if the option for the second drive on the IDE is enabled.

  IbanezRX 17:39 03 Jul 04

O/S is XP home.Am checkin jumper setting on main drive now, just cant understand why it gets disabled wen i put this other drive in, is it cause its not formated??

  IbanezRX 18:41 03 Jul 04

master HDD jumper on Master,tried it on the others to no avail. Also tried the other drive on cable, no go.when both drives are connected neither of them are detected even tho the settings in the bios are on auto, so boot failure is displayed. Wen I insert floppy it boots to that and once setup if I try to start FDISK it just reports "no fixed disk presant"

  SEASHANTY 19:21 03 Jul 04

Maybe you can find the answer on the FDISK Guide
click here

  SEASHANTY 19:27 03 Jul 04

It could be a faulty drive. Check out the PCTechguide on how to install
click here

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…