HDD failed and installing a new one

  TOFF 16:15 PM 26 Jun 12


I have to replace my HDD as the old one failed. Using Windows 7 I have been backing up regularly including a system image.

As there will be no operating system on the computer initially, I am not sure how to go about this process. I have a Windows CD and a Dell drivers and resources CD. Once I have installed the new HDD in the casing, do I switch on, go to the boot menu and (having inserted the Windows CD in the drive), select to boot from the CD drive?

Assuming that I can then install Windows, then I guess I can reinstall my old system image.

Have I got this roughly correct or, if not, please advise what I should do?

  lotvic 16:25 PM 26 Jun 12

As you are wanting to reinstall old system image via W7 backup, what you have outlined is about what I would do. Anyway nothing lost by trying (presume your backups are on an ext hdd)

Just a couple of things, 1. not sure you would get a boot menu to choose from - you might have to 'press any key' and 2. don't have the ext harddrive or any other extras attached when you boot from the W7 cd/dvd to install W7.

Is it a Dell W7 DVD?

  TOFF 16:41 PM 26 Jun 12

Thanks. Yes I think it was supplied by Dell but comes in MS packaging. The back ups are on an external HDD. Although my old HDD was not recognised because of failure, the system did allow me to press either F2 (set up io think) or F12 (boot menu/diagnostics). i assume the same will apply once i install the new one.

  lotvic 18:03 PM 26 Jun 12

This looks useful to read, DellCommunity install on new HDD seems to cover most scenarios.

  Strawballs 21:54 PM 26 Jun 12

What did you use to make the system image?

  TOFF 22:35 PM 26 Jun 12

First thanks Lotvic and I will follow up once new HDD received. Strawballs - I used the Windows back up programme. I can either back up selected docs etc or make an entire system image. Never tried it though.

  lotvic 22:54 PM 26 Jun 12

For restoring the image you may not need to first install W7 but you need the CD. This should be read, discusses the howto's step by step and problems encountered.

  TOFF 22:34 PM 02 Jul 12

Lotvic Thanks for your help. Dell supplied me with a Vista disk so that this could be loaded before using my W7 upgrade disk. I installed both fine and ran system image restore. This worked I then realised that one of the problems I had before, i.e. SP1 wouldn't install still, so I decided to do it all again before making sure that I had all the updates before backing up old files (which I decided to do selectively instead of restoring a full image). This time, W7 hung and wouldnt fully install. I never got as far as putting in my product code. I then tried to do a clean install from the upgrade disk (described in W7 forum) and several times I have failed. Please could I have any suggestions?

  robin_x 23:55 PM 02 Jul 12

Personally I would make a full Image Restore again and then work out how to fix SP1 not installing.

It's a common problem and many 'fixes'. At least you will have a working system.

Note: You don't need W7 installed to restore the Image.

If you can't get to it by tapping F8 at boot, you can boot from the Upgrade DVD.

(Presumably you never made a W7 Repair CD which also allows that?)

How to

I don't know why the W7 clean install from upgrade disc didn't work. There are many guides available (mentioning 3 methods including double install method). Presumably you used one of those guides. I always thought they were fairly reliable.

  lotvic 00:56 AM 03 Jul 12

If you go to heidoc.net and read the info, you can then click on a link from the list to download W7 from the official MS DigitalRiver. These downloads are legal. No details to enter, when you click on a link in the list the download starts. Scroll down the page to 2nd block for the English (USA) SP1 U (media refresh) .iso and make your choice. You can then burn your own W7 SP1 DVD. You use your own product key when installing.

  TOFF 13:52 PM 05 Jul 12

Lotvic and Robin - many thanks for your kind advice. I have now had time to follow it and have reinstalled Vista and was able also to restore my files from my old W7 back up. I then downloaded the W7 SP1 .iso, burnt it to a DVD and installed it. It whirred away for ever and eventually I went to bed, coming down this morning to find that the same problem had recurred, i.e. that the installation had hung with a mouse pointer showing but on a black (very dark grey)screen. From past experience, I know that if I switch off the computer, it will restart asking me if I want to start normally (won't work) or in variants of safe mode, which also won't work. I'm really puzzled as this is exactly what happened when I tried to install the genuine W7 upgrade disk. As also in the past, it never got to the stage to allow me to enter the product code. Really puzzling. BTW, I did make a W7 repair disk but not sure how to use it in these circumstances. Any ideas, gentlemen?


This thread is now locked and can not be replied to.

Surface Pro 4 UK release date, price and specs: Thinner, lighter, faster with new Type Cover and Pen

1995-2015: How technology has changed the world in 20 years

Territory delivers realistic NASA screens for The Martian - as they will be in 20 years time

21 brilliant tips for Mac OS X El Capitan: The best new Mac features in OS X 10.11