HDD is 4GB size, only shows as 516MB in My Compute

  Giggle n' Bits 19:56 24 Jan 03
Locked

Fitted a secondhand HDD which I think is 4GB or possibly 8GB but in My computer it shows as being 516MB only Win98Se installed takes up 222MB leaving only 294MB free. Where are all my MB's gone?.

Is this something to do with the Bios as follows:-
PhoenixBios 4.0
Release 6.0.5 1985-1997
Maxtor HDD 84320D4

When I installed HDD I selected the Y for yes to enable large HDD support and it is FAT32.

Is there anything I can do to reclaim my HDD to its nearest full size.

PLEASE HELP !!!

  Greenfingers 20:09 24 Jan 03

Yes, you are limited by your bios which is only able to recognise the 516mb.
You will need a program like ontrack manager to see the full size of the drive.
The way I suggest you proceed is to establish the manufacturer of the drive and then go to their web site to download one of their discwizard type programs which will automate the process.
Unfortunately I think you will have to reinstall windows etc after.
Good Luck

  Giggle n' Bits 20:17 24 Jan 03

thank you Greenfingers. !

  DieSse 22:12 24 Jan 03

Also look in the BIOS and check whether LBA mode is available, and enabled, for the drive.

  Giggle n' Bits 22:16 24 Jan 03

There is no option in bios for LBA for this Bios, Just User and Auto.

  woodchip 22:29 24 Jan 03

You may still be able to get a bios update if you check the board

  Giggle n' Bits 00:17 25 Jan 03

There is a sticker with name Titan-M on it but don't know who is the manufacturer of it.
The main chipset is Intel PCI SB82437VX Or 82371SB if that can help anyone to help me.

The CPU is a PCA,AMD K6-200/233
CPQ P/N327068-101
Comapq system board replacement 586,16MB Then with No. 327149-001
S/N TB81166166
170726-511 SB 29 JAN

I ahve searched for Titan-M and other people around web have been unable to find the Manufacturer of the M/baord.

  woodchip 00:29 25 Jan 03

Look click here to see if your board bios is hear

  DieSse 00:32 25 Jan 03

Look at the end of the line when in User mode- does it say CHS - can you change it to LBA??

Try the HDD detection page in the BIOS - this usually gives you a choice of parameters for any one drive - does one of these have LBA??

  Giggle n' Bits 10:41 25 Jan 03

non readable. DieSse, I have HDD set as Auto and it is on LBA.

I am closing this post as I have started to Format the HDD and have a new messege apear the new post will be posted at 10:40am SAT 25 Jan 03

Thanks both/all for yu help and if any help with my newest post.

  Venus 11:47 25 Jan 03

I believe you should choose LBA when you are in the Autodection section of the CMOS set up and not elsewhere. If you want to change the setting do it before you load the OS because changing the Translation Mode ('Normal' or 'Large' to 'LBA' - any which way) trashes all the data on the drive meaning you will have to partition, format and reload all over again.
Venus.
This is something I have come across before.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…