Having problems with 301 redirect

  edenworkshops 16:04 PM 30 Jul 12
Locked

Hello

I am in the process of setting up my first 301 redirect.

I have created the .htaccess file.

As expected it did not have a file icon denoting what sort of file it was.

However when I went to enter the code for my redirects, I slected "Notepad" to edit it, but failed to notice that the box was ticked which said "always use this program to open this type of file.

Now the .htacces file has a Notepad icon.

Is this important? If so how do I change the notepad icon back to what it was?

Thank you

Richard

  KRONOS the First 16:43 PM 30 Jul 12

Right click Notepad-Properties-Change icon.

  edenworkshops 16:56 PM 30 Jul 12

I can see how to change the present icon to another, but how do I revert back to the original "no icon" icon.

Does that make sense?

Richard

  KRONOS the First 17:07 PM 30 Jul 12

No,not really, but I am having a c##p day. What is it that you do not want to have an icon? Can I rightly assume that it is the .htaccess redirect file?

  Forum Editor 19:54 PM 30 Jul 12

This question really belongs in our Webdesign forum - I'm transferring it now.

  Forum Editor 20:02 PM 30 Jul 12

**"Now the .htacces file has a Notepad icon. Is this important?"**

No, it's not. Notepad creates unformatted text files, and that's what you want for your .htaccess file. Just name the notepad file in the normal way, don't worry about the icon. It's a text file, and that's what matters.

  ethelbert 19:58 PM 11 Aug 12

Try this website - it is very good

http://www.website-development-training.com/301/

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…