havin prob veiwin site wiv my belkin ADSL2 + modem

  pegleg24 23:11 27 Apr 07
Locked

ive got a belkin ADSL2 + modem with high speed mode wireless G router and i am not asble to view some webs site wiv this router but if i use my old wired router the web site work CN NE ! HELP!!! it driving me mad.

  irishrapter 01:28 29 Apr 07

What type of sites can you not access? Give us some links to these sites.

Can you log on to your routers config page and make sure that "NAT" is turn on.

  pegleg24 01:36 29 Apr 07

its on thing like hotmail bebo my space and i few others

  pegleg24 01:37 29 Apr 07

and NAT IS ON

  pegleg24 01:44 29 Apr 07

ive emailed you how i configed my router

  pegleg24 01:46 29 Apr 07

click here , click here click here dot and a view others

  pegleg24 01:48 29 Apr 07

irish u still there

  irishrapter 03:05 29 Apr 07

Ok, as you have said before that you have tried your old hardware and don’t have this problem then we can assume that the problem is caused by the Belkin.

Two things to try, first log into the Belkin and disable its firewall. Then try to access the problem sites.

If that doesn’t work then go into the routers config page again and go to DMZ settings.
Enable the DMZ and select or enter in your computers local IP address.
The only problem with enabling the DMZ is that you are bypassing the routers security settings. This does increase the risk of exposing your computer to any internet based threats but by doing this it will at least tell us if the problem is with the router.

  pegleg24 04:43 29 Apr 07

niether of wat your advised worked m8

  irishrapter 14:58 29 Apr 07

How are you connecting to the Belkin is wired or wireless?

If you are connecting via wireless then try connecting to the web sites via ethernet just to make sure its not a wireless setting.

  setecio 16:17 29 Apr 07

I wouldn't have advised what irish did as routers should work without disabling the security that a router provides. If it was faulty in thse areas then take it back and get it replaced.

Find a setting somewhere in the router settings for MTU and change it to 1400 and see if the sites work.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos