Have recently downloaded AVANT BROWSER

  iarno 22:41 21 Apr 04

and set it to default. when I log on to internet, to start with I get a blank page headed 'About_Blank'. Ihave then to hit the 'Home' button to get my home page.
I went into regedit to see what I would find under 'About_Blank'.

I found in HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\INTERNET SETTINGS\ZONEMAP\DOMAINS\. 2 references to this, 'About_blank.biz and About_blank.ws can i delete these or are they needed for Avant Browser.

I also found 1376 other domains there and as far as I can make out they are all spam or porn. and i can only assume they are from the emails that come through. I have mailwasher free installed and always delete the emails I do not want, ie spam and porn ones.

Is it also ok to delete all these domains from the list.

I have AVG, SPYBOT, SPYHUNTER, ADAWARE, and SPYWAREBLASTER installed all uptodate. am running WINME.

thanks in advance for any help. iarno

  stalion 20:14 22 Apr 04


  Totally-braindead 20:40 22 Apr 04

I downloaded the Avant Browser and don't have any of the problems you mentioned sounds like some ads have got in maybe a hijack one to me but wait and see what the others say as I'm not 100% certain.

  keenan 21:51 22 Apr 04

Run 'HijackThis' click here

and check logfile, if it shows this:

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = (without any web address here)

Delete the above and reset Home page.

  pharte 22:13 22 Apr 04

I use avant and have noticed that it seems to have a built in firewall as If I try to connect to my learn direct site it will not load but does so on my ie browser.

I had the same problem when I used norton firewall and had to turn the firewall off to load the pages then back on again.

Just a thought

  iarno 22:49 22 Apr 04

Hi folks been out and only just switched on. I decided last night to delete avant from my system and to revert back to btyahoo! browser at least for a while.

i ran 'HijackThis' and the line you pointed out had ended with the BT Yahoo! web address so I presume that is ok. thanks for the advise.

I think BT Yahoo! has a built in firewall so if i download avant again I will see if it affects it, thanks also.

The question on the domains has not been mentioned does anyone know if it is safe to delete them.

I should also add that at present since deleting avant I've had no probs with about_blank, strange?

thanks again, iarno

  GaT7 23:34 22 Apr 04

I have exactly the same items under the same registry keys as you. I think they're part of either SpywareBlaster (SB) or Avant Browser (AB) & is meant to block/prevent those sites being accessed or loading any nasties. I'm not sure why the peculiar problem you mentioned is happening but my guess is that it may be a dodgy install of either SB or AB. There are latest versions of both available (SB - 3.1 & AB - 9.02.021). May be worth d'loading/installing these (if you don't already have them) & checking if the problem recurs. Good luck, G

  iarno 23:54 22 Apr 04

thanks for your responce, Idid wonder if they were something to do with spyware etc. which is why I have not deleted any.
yes i do have the latest version of SB, AB I have deleted including anything in the registry.
So far i have not had anyprobs will give it a few days. and may try AB again.

Will tick as resolved but will keep looking for any other coments.

thanks to all iarno

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…