Have I got a virus???

  missionsquirrel 18:18 08 Jun 04
Locked

I have wanadoo broadband connected on two computer (through ethernet cable). I have only recently connected my second computer, and hadn't had chance to update norton anti virus (re-subscribe to it). Last night a pop-up kept coming onto the screen telling me that spyware was installed in my computer, and another telling me that I have been exposed to this. My homepage also wouldnt stay as click here and keeps changing to search:blank. I keep changing my options in he broswer window. After these messages kept showing, I paid £33.47 to update norton as they worried me. Following this, norton updated and told me to reboot my computer, which I did. After logging on again an error box keeps showing telling me that files requied to run windows 2000 have been replaced and I need to insert my windows 2000 professional cdrom to ensure the stability of my computer, or i can keep running the computer with the unrecognised versions... I ran anti-virus and no viruses have shown up, can you tell me what this is? and what to do about it??? please help!!!!

  MichelleC 18:35 08 Jun 04

What happens when you load w2k disc?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…