Have I bought 2 bad Motherboards?

  andywg 16:07 26 Jun 05
Locked

I recently purchased a secondhand mobo, processor and some other bits to put in my pc which had blown and taken out the cpu at the same time. (The mobo was the the same as the original one) so I put everything in, went to turn it on, fans whirled and no beep! Tried resetting the cmos, same again. I tried the cpu in another pc and that booted up fine, so I thought the mobo was faulty. Managed to get another one, and this done the same! Did the same again (reset the cmos) fans whirled but no beeps, so put another psu in, same again but after a few seconds the power to the fans cut out so I took the cpu out and tried it with just the fans and it kept on this time. I did notice that just before the power cut out the fans seemed to run faster.

Can anybody help? have I bought 2 dud mobos? is the cpu to blame? or am I doing something wrong?

Surely I cant be unlucky enough to buy 2 faulty mobos?

Wheres the beep!

Any advice would be most helpful...

Many thanks..

  andywg 16:10 26 Jun 05

Forgot to tell you...the mobos are PCChips style M810L Socket A and the cpu is an AMD duron 1300..

  Joe R 16:15 26 Jun 05

waggster,

sounds to me like, it could be your PSU.

  andywg 16:29 26 Jun 05

I did think that but have tried 2 different psu's now joe r, both with the same result. I just cant understand it..

  mattyc_92 17:57 26 Jun 05

The PSUs may not be powerful enough.... Try a stronger PSU?

  andywg 19:35 26 Jun 05

Ok, will do thanks for the advice here guys..

  MIke 19:43 26 Jun 05

Check the following site for info on this mobo (same board as mine and it's been totally reliable) click here




* * * IMPORTANT - POWER SUPPLY INFO * * *

Many problems that people experience with this motherboard as due to not having a large enough powersupply. Ideally, a quality 350w - 400w powersupply is a minimum. However, not all PSUs are created equal:

"Don't care about the big "300 Watt" writing, see how much draw it allows on the +5V and +3.3V lines. If that's under 160 watts, then forget it." - Peter Missel

Recommended specs for running a decent 3D card (Geforce/Radeon/etc) with Athlon cpus:

* 350w minimum
* 20A for the +3.3V power.
* 30A for the +5V power.
* 165W TCO (Total Combined Output) for the +5V/+3.3V power.

  Stuartli 19:47 26 Jun 05

Try booting up after disconnecting everything bar the graphics card (you can do it with the drives by taking out the power connection).

See if it boots into the Bios then.

By the way, I've just changed my PSU which originally came with the case six years ago, as I bought a GeforceFX card which required at least 300w and preferably 350w.

I have all the usual paraphanilia such as a TV card, USB hub, speakers, DVD-ROM and CD rewriter and an scanner etc in use; somewhat to my surprise I discovered the original PSU was a modest 100w model.

However, genuine power is better than promised power...:-)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…