Have to 'cntrl,alt+delete' every 15mins-Help!

  buel 08:39 16 Apr 09
Locked

Hi, my laptop prompts me to press 'cntrl, alt and delete' every 15minutes, i cant even defrag my hard drive properly because this interferes with it, please can anyone tell me how to stop this happening?

  ambra4 09:03 16 Apr 09

Looks like you could be affected with a Trojan, Virus, or a Worm that could harm your system

because that is not normal.

Check your system with SuperAntiSpyware Free Edition to see if your system is infected.

click here

  ^wave^ 10:47 16 Apr 09

this could be the default time that it logs you out is this what you are saying if no activity then you are logged out if so go to display properties and then screen saver look if it is set to log back in un tick box to stop it

  PcTestCard.com 11:24 16 Apr 09

Besides above suggestion, you can check the startup application and make sure there is no other applications like 3rd party software scheduled to launch on 15minutes intervals!

Hope this helps!
Bill

  Graphicool1 11:33 16 Apr 09

You could try 'System Restore' to back before it started happening.

  buel 13:42 18 Apr 09

Hi, what i also forgot to mention is when the Windows/Microsoft window asks me to press cntrl, alt and delete i then also have to type in the password for the user that is 'Admin', i suspect that this laptop used to be used in a school or something similar? (my gf remembers from school that this used to happed with all school computers) So is there any settings where i can disable this please?

  Graphicool1 14:11 18 Apr 09

After it prompts you to 'Ctrl-Alt-Del' and you've typed in the passeord. Does it stll prompt you to 'Ctrl-Alt-Del'?

  buel 14:52 18 Apr 09

Hi! No it doesn't, it then continues back to the desktop but it is so annoying! Have you any ideas please?

  birdface 14:58 18 Apr 09

Might be the same as this 6 year old thread.click here Maybe run all your security programs just in case.

  baldydave 14:59 18 Apr 09

Hi,
to stop it happening for NOW right click desktop/properties/screensaver/click none,this will stop the ctrl alt del pressing as it comes on when screensaver kicks in!
I am trying to remember turn off completely and re enable screensaver.
Are you on xp?

  VoG II 15:04 18 Apr 09

Try Start, Run, enter

control userpasswords2

and click OK.

On the Advanced tab untick Require users to press CTRL + ALT + Delete.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5