Hauppauge Win-TV PVR 250

  Gary 16:17 22 Mar 03
Locked

I have just bought a computer with the WinTV PVR 250 card fitted. When I open up the software everything works fine. However, I need to set up the channels. When I open the channel setup window and either try to manually enter channel numbers or use the autoscan feature the computer shuts itself down and restarts and when I get back into Windows XP I get a message to say that Windows has recovered from a serious error.

I think I need to speak to Hauppauge tech supp. as I suspect there is some kind of software conflict but they are closed until Monday. In the meantime, therefore, I am just wondering if anyone else has had any similar problems and could offer any suggestions as to how I might get it to work correctly?

  graham 17:39 22 Mar 03

Sorry, best advice I can give is take the card out and buy a portable TV, they're nowt but trouble and could wreck your PC.

  Ellie3009 17:55 22 Mar 03

I had a similar problem, and it turned out to be because the software is incompatible with my motherboard chipset.
My computer used to re-start everytime I tried to watch ITV or when I changed channels several times quickly.

I went to the Hauppauge website and downloaded the updated drivers, and the software has been perfect, not a single crash since!

Try this page... click here

...download the driver and software updates, and let us know how you get on!

  Ellie3009 17:56 22 Mar 03

For some reason this page for the link I gave loads halfway down. The things you need are right at the top, so scroll up!!

  -pops- 18:20 22 Mar 03

To quote you: "I have just bought a computer"

Don't muck around with it yourself. If it was sold to you with this function fitted, it is your supplier's responsibility to get it to work.

I do very much agree with graham though. These things are far more trouble than they are worth and a TV set is infinitely more suitable to watching television on.

Brian

  Allan P 18:40 22 Mar 03

I also had problems with my Hauppauge PVR card until I downloaded the updated drivers, and since then like Ellie 3009 everything has worked fine. I'm sure you won't need to buy a TV instead!

Allan

  Gary 19:12 22 Mar 03

to everyone who has replied. I had tried downloading the new drivers from the Hauppauge website. However, when I installed them the software wouldn't work at all. I'll try downloading them again from the site listed above.

Although I realise that the supplier should fix the problem and that it is their responsibility, the shop is a considerable distance away and if the problem is only software based and I can fix it myself that would be preferable to taking the computer back.

I'll give downloading new drivers another go and post back with the results....

  Ellie3009 19:26 22 Mar 03

Did you uninstall the old drivers and software before using the new ones?
Might make a difference...

It was the updated Win2k Software that made the difference to me I think, rather than the driver, so give that a go.

  Gary 23:15 22 Mar 03

again to everyone who has replied to this posting. I have now downloaded new drivers from the link given above (which is the American Hauppauge website rather than the British one from which I had downloaded the drivers previously) and having installed them have been able to scan the channels correctly. With that set up I now have a couple of further queries:

a) The remote control for the TV card works to select the channel by entering the number , but the Channel +/- arrows and volume +/- control do not work. Can anyone tell me what is wrong with them?

b) The card is supposed to have a Teletext function, but I cannot find a way to display it. Does anyone know how?

Many thanks in advance for any help you can offer.

  -pops- 05:57 23 Mar 03

It's good that you got it to work but I feel you should still tell your supplier, if only to prevent a similar problem occuring in other machines that they sell.

You never know, you might get a small token in thanks for the information.

Brian

  ordep 11:38 23 Mar 03

You have to uninstall the old drivers first. There is an application on there American site for this very purpose.

I spent weeks trying to get mine going properly, endless calls to support, software upgrades, reinstalled countless times, fiddling about in BIOS, drivers...


It defeated me in the end, had to send it back

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…