Has there been a problem with the site?

  Legolas 18:45 06 Mar 03
Locked

Has there been a problem in the last couple of hours I have not been able to access the site?

  BRYNIT 18:47 06 Mar 03

I've had the same problem

  Theonewhowatchesoveryou 18:49 06 Mar 03

really slow most of the a/noon,gave up for a while. Trouble was i then had to do some instead!!

  Theonewhowatchesoveryou 18:50 06 Mar 03

sorry should have said "do some work"

  MAJ 18:54 06 Mar 03

Looks like we're back to normal now. That's twice today it has happened. The site was down from 1pm to 3pm as well. Good to be back though. :-)

  hoverman 18:59 06 Mar 03

Just got in and am having problems accessing some of the threads. Several are coming up with 'Page cannot be displayed'.

  Legolas 19:08 06 Mar 03

I hate to sound uncharitable but I am relieved it is not just me so the problem seems to be with PCAdvisor.

  BrianW 19:09 06 Mar 03

Seems to be intermittent, "Page not Displayed" then a few minutes later, instant access. Odd.

  Forum Editor 19:11 06 Mar 03

The problem is actually an external one - nothing to do with us in this case. Please be patient whilst things return to normal, which will happen as the evening progresses.

  anchor 19:12 06 Mar 03

There seems to have been trouble most of the afternoon. Worked for a while, then down again. Hopefully, all is well now.

  suzie005 19:15 06 Mar 03

i haven't been able to get in till now and it's difficult to access anything.i get transmission stopped and in Opera at one point i had connection to remote server is closed

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac