has MS Spyware stopped me downloading video?

  kenwyn 00:12 05 Feb 05
Locked

I installed the new (Beta) MS Spyware, and ran it. It detected a few more nasties that had been detected by NoAdware & a2. But now, I can no longer play downloaded video. Eg, the BBC news from their website - the programme opens, and sits 'ready', but nothing plays. a second click, just repeats the process. Windows media player & realplayer all work fine with video played direct from my hard drive. I have now uninstalled MS Spyware & a2, leaving just No Adware, but still no video. Any similar experiences? What do I have to re-load to get this working again?

  JIM 00:41 05 Feb 05

have you got your popup setting set, letting the website have permission to download the video?

What OS ?

  kenwyn 06:13 05 Feb 05

Pop ups are blocked -they were blocked before & videos loaded no problem. Using Xp home & media player9

  ened 06:49 05 Feb 05

Having uninstalled the problem try a System Restore.

  kenwyn 07:08 05 Feb 05

System restore done - problem still there. I'll now try re-installing media player...

  kenwyn 07:37 05 Feb 05

media player re-installed - videos now re-loading & playing OK, everyone happy :)except... the system restore means the problem never happened in the first place doesn't it?!?!?!

  JIM 10:18 05 Feb 05

Sorry was not around early hours.

Jim.

Glad your sorted for time being and system restore being reset now and again lowers the MB in the drive. ;)

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…