This has to be wrong!

  denali 15:49 28 Nov 05
Locked

I have a Mesh PC. P4 3.6 512 mem. Just over one year old. I switched on this morning and suddenly it started installing everything, busses, bridges, keyboard even the monitor. It took about ten minutes, finished and told me to reset time and date. I am the only one on this and apart from this forum I have done nothing. In fact since new I have only set up my ISP, installed AVG and adaware and that is it. Sorry, also Microsoft Office. Any Ideas? It works fine I am using it now but would really know what happened. After it all finished I ran AVG but nothing showed.

  phono 15:55 28 Nov 05

That's the magic of windows for you.

Maybe Windows Updates has installed some new drivers in the background when you were surfing the net and when you switched on the install was completed, has your system crashed lately?

  HondaMan 15:55 28 Nov 05

Sounds a bit like the CMOS died

  denali 16:03 28 Nov 05

Thanks for the replies. The first thing I did was to check the battery. It is fine. I have updates turned off and I have only been on this Forum since last Thurs. No surfing.

  phono 16:07 28 Nov 05

If you were on this forum you were still connected to the Internet and so if windows update was set to auto it would download in the background, have you only just turned off win updates or were they always off?

  chub_tor 16:13 28 Nov 05

I agee with HondaMan, if it started asking for time and date it sounds like a CMOS or battery problem. You will find this out on boot up tomorrow if you leave the machine switched off again tonight.

  denali 16:22 28 Nov 05

I have never had win. updates on. I have turned off a few times and it keeps coming back to normal

  boot-it-out 16:30 28 Nov 05

... Just over a year old ?

Have you tried asking "MESH" about the problem - have you got there Classic 3 year warranty that seems tocome with all their new PC's ??

That's where I'd start !

  chub_tor 16:31 28 Nov 05

If it is the battery a short shutdown will not be long enough to allow it to discharge low enough to lose the CMOS settings so the unit will boot up normally. If you leave it off for several hours such as overnight then a weak battery will discharge completely and require new BIOS settings. As I said, leave it off overnight and try in the morning.

  denali 16:34 28 Nov 05

I am not sure if I have the warranty. My family bought me this and I will have wait until my daughter comes to find out. I haven't tried Mesh yet but will do so if it happens again

  denali 16:35 28 Nov 05

chub_tor. Thank you for the advise. I will do that.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…