Has anyone noticed a slowdown?

  Confab 22:32 22 Jun 03
Locked

I try and keep my ancient pc in tip/top condition. You know regular defragging etc. etc. but I have noticed that this site seems to have really slowed down recently, pages take longer to update links take longer to access. Is it me or has anyone else noticed?

Amber

  PSF 22:37 22 Jun 03

I have not been on much this weekend but at the moment it seems faster than normal at my end.

It might be your part of the country. I am in North Herts.

  Valvegrid 22:37 22 Jun 03

On this site, or in general?

  Belatucadrus 22:38 22 Jun 03

I agree, my connection to PCA has been slower since the server change I'm always clicking refresh as the page hangs half way. We seem to be in the minority though, most others reckon it's faster.

  Belatucadrus 22:38 22 Jun 03

I agree, my connection to PCA has been slower since the server change I'm always clicking refresh as the page hangs half way. We seem to be in the minority though, most others reckon it's faster.

  Belatucadrus 22:39 22 Jun 03

I did not post twice, maybe the server doesn't like me

  Confab 22:40 22 Jun 03

Just on this site. For example if I click on the blue "Helproom" link at the top of the page then the page will load quickly (I'm on ADSL) and then pause for a few seconds while "something" is going on in the background. It's become very annoying.

  Djohn 22:40 22 Jun 03

Yep! same here, but the flashing has stopped now. j.

  Valvegrid 22:41 22 Jun 03

Sorry should have read your thread closer.
Yes, that's the reason why I'm trying Opera, it really flies. Same as you I'm using an old rickety machine with Windows 98SE, but generally works well.

Paul.

  Confab 22:45 22 Jun 03

Just clicked on "ConsumerWatch". The page loaded almost instantly but then froze for 2 seconds as I was scrolling to the bottom of the screen. After the freeze everything is back to normal until I click a link again!!

I guess I'll just have to live with it.

  Valvegrid 22:48 22 Jun 03

Are you running IE6? this was exactly what was happening to me using IE6, it doesn't happen with Opera or Mozilla.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…