Hardware timings?

  Kergguz 22 Jan 12
Locked

Good evening, I recently purchased the game Starcraft 2. Very excited to play it, however I can do so for no more than 5 minutes before my PC crashes.

The crash - the screen seems to flicker black, and seems to flash in black triangles for a while, the mouse pointer goes fuzzy, the sound freezes, then everything locks up. The only way out is to press the reset button on my PC. On one occasion is went to a BSOD but usually it is as I described.

What I have done so far- monitored my temps. Tricky to do since it is a hard crash, but my GPU seems to be at approx 70C just before a crash, which I think is ok (?), the CPU is less than 60C. I've also tried the game with no other programs running at all. I ran a memory diagnostics test which found no errors.

So I got in touch with Blizzard support- they exhausted all their usual software troubleshooting steps and asked that I submit my full log from a program called CPU-Z. Without going into much detail they said that it looked like there were some inconsistencies in my hardware timings. I have no clue what they mean or how to resolve this!

My specs- Intel Core 2 Duo E8400 @ 3.0GHZ (factory overclocked to 4.0GHz- oddly, sometimes it boots up at 3GHz and other times at 3GHz... strange). Mainboard - ASUS P5N-D ACPI BIOS revision 0402 Graphics - Nvidia GeForce GTX280 RAM - 4GB (2x2) Corsair DDR2 PC2-6400 (400MHz)

I know my Nvidia driver is up to date by the way. Any help would be much appreciated, I just don't know what he means by 'hardware timings'. This crash doesn't occur in any other more demanding games, although it did happen once in World of Warcraft (funnily enough a game by the same developer).

Thanks, Jon

  Kergguz 23 Jan 12

Anyone got any ideas on this one?

  KRONOS the First 23 Jan 12

The hardware timings I think they might be referring to will be the RAM which I believe in your case are CL 5-5-5-18 but even if these timings were not shown correctly in the bios then it would,in my opinion,have no effect on just one game, so I am not sure what Blizzard were on about.

Do you have more details?

Looking at the specs for your motherboard:Mobo. you seem to running slower RAM than your Mobo can handle.Are you sure it is 400Mhz and not 800Mhz? Can you post the part number?

  Kergguz 23 Jan 12

Thanks for the response Chrono. The part number is CM2X2048-6400C5. I got the 400MHz part from the SPD tab on CPU-Z. In the row titled 'frequency' under the column 'JEDEC #2' it says 400MHz.

  Kergguz 23 Jan 12

One more thing - I checked my event log and has this error just before a crash-

*The description for Event ID 14 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event: \Device\Video5 CMDre 00000001 000000c0 ff1fe202 00000004 00000084*

Don't know if that helps?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message