Hardware problems after XP reinstall

  cdb 15:58 02 Jan 07
Locked

I've just done replace my hard drive and had to reinstall windows XP as none of the copying software would do a successful copy of the drive.

My problem now is that I have 6 yellow question and/or exclamation marks. 2 devices cannot start code 10 and 4 driver not installed code 28

My soundblaster audigy card won't install
My USB2 PCI card won't install
Real time clock has just cropped up


Non of the drivers will install as the software is not found even with the product cd in the disc drive.

None of the components were touched in the reinstall and they were 100% working before.

Any ideas how I can get the drivers to install?

Windows XP SP2 Belkin pci usb2 card, soundblaster audigy sound card

Thank you

  Gongoozler 17:35 02 Jan 07

Does your motherboard need to have drivers installed? Have you downloaded drivers for the devices you listed?

  Fruit Bat /\0/\ 18:34 02 Jan 07

Right click each device and select uninstall.

Reboot the PC and let XP find new hardware and see if it will then install the drivers.

  cdb 18:51 02 Jan 07

I did that a few times, it wouldn't work.

I swapped my pci usb2 card and my pinacle av/dv card around and that seems to have given the pci card the kick up the bum it needed to start working again.

I might have to do the same with the sound card.

  cdb 21:56 04 Jan 07

Right, I'm down to 1 yellow exclamation mark.

Other devices> usb serial controller. Location 0

It still won't install the driver. I've copied the drivers folder from the old pc and put it inplace of the current drivers folder, but I still get file not found etc.

How do I tell exactly what device this is? I don't seem to be having any problems with any usb devices as far as I can tell, but I haven't realy tried using them all yet since the reinstall.

Any ideas?

Thank you

  Newuser4165 23:51 04 Jan 07

Run Windows Update .

  cdb 23:53 04 Jan 07

I've run it half a dozen times since the reinstall and so far, no change.

  woodchip 00:01 05 Jan 07

You need to start from scratch and load Motherboard a IDE drivers, then Graphics and sound

  TOPCAT® 00:11 05 Jan 07

this procedure that Julian Moss of PCA advises. TC.

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…