Hardware installation problems

  Beavis69 20:42 16 Apr 05
Locked

I’m trying to install a web cam but the installation wizard is telling m

“You can install only one device at a time. Another device installation is underway; when it is finished you can try this wizard again”

Slightly confused, as I am not stalling anything and I’ve had this error for the last week.

I’m running xp, on a Packard bell machine.

Thanks

B

  Totally-braindead 20:45 16 Apr 05

Are there instructions? Wondering if this is a device that needs the software installed BEFORE you plug it in.

  Fruit Bat /\0/\ 20:49 16 Apr 05

A. backup registry

-------------------------------------

1. Click Start->Run, type "regedit.exe" in the Open box, and click OK.

2. In Registry Editor, click File->Export.

3. Specify a name in the File Name box, making sure that "All" is selected in the Export range box, and then click Save.

***(Probably not a bad idea to create a RESTORE point in XP also just to be safe)

B. Delete some keys

-------------------------------------

1. Click Start->Run, type "regedit.exe" in the Open box, and click OK.

2. Navigate to HKEY_LOCAL_MACHINE\System\Setup"

3. If there is any key or values named "FactoryPreInstallInProgress", please right click and delete it.

4. Repeat the above steps to delete HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Factory

5. Restart the computer.

Upon restart run the Hardware Wizard and should get prompt for a restart so it could rebuild the deleted registry keys. After restart you should now able to use the "Add Hardware Wizard".

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…