Hardware Guru's - old mobo help needed URGENT!!

  spanneress 14:01 20 Oct 04
Locked

I am recycling 6 old donated PC's for charitable causes (yeah I know...long arduous task) all is well but I have come across a problem..the spec is AMD-K6 (500) chip, Jetway 542c(s) mobo - on all but one of these PCs (which I have installed both 2k & w98) I cannot get the modems to work. I Spent days installing older donated modems which took forever and didn't work so then purchased (horror of horrors) BRAND NEW MODEMS!! Those that work with older machines..the P&P works - installs the drivers correctly,,COM ports set correctly - Device Manager states all ok but I cannot get the software allowing web access to detect them..even if I try adding them that way!! What on earth am I doing wrong? These old PC's come from an old networked IT taining room so is it possible that the mobo's may have a jumper set which prevents activation of modems?

Any help gratefully received as I have to install this little lot on Friday and I can't see my front room floor!!

Thanks in desperation!!

  JonnyTub 14:20 20 Oct 04

ooooh... sticky situation.. would the manual help?

  JonnyTub 14:23 20 Oct 04
  JonnyTub 14:25 20 Oct 04

and a snippit from the manual

"3-5 PNP/PCI CONFIGURATION SETUP
This “PNP and PCI configuration Setup” option configures the PCI bus slots. All PCI bus slots on the system use INTA#, thus all installed PCI cards must be set to this value."

  spanneress 14:37 20 Oct 04

Cheers chappy... I have tweaked the BIOS settings but couldn't find the cause of the problem and the Jetway site would only let me download the manual in Chinese <roll eyes>..I have read the relevent bits but the IRQ setting for the modem is fine - the OS see's it etc but when you load IE or try to go on line using a new manual connection the dialog box states it cannot detect the modem! Both 98 & 2k reprt the same error so it has to be the hardware...

  JonnyTub 14:41 20 Oct 04

what model modems are they spanneress?

  spanneress 14:51 20 Oct 04

They are Genius GM56PCI-LA models which are compatible with older machines. They are set to Comport 2 - 1 is set to an old serial mouse port - the machines are rather odd and old! The IRQ is 6 I think (am at my PC will run over and check)((no clash anyway and have tried forcing the modem to a different IRQ slot))..I have a screwdriver in one hand for the PCs and a larger one in the other hand for my truck as my rear brake lights have just 'gone' - together , for no apparent reason.

I think I will resign and take up knitting, home baking and wearing dresses...(",)

  Belatucadrus 15:06 20 Oct 04

click here of any interest ?

  spanneress 15:18 20 Oct 04

Bela et al - thanks for that - I am just re-installing one at the moment using 2k so will try again - the Genius modems don't seem to want to install using P&P for some reason also - although when I have used older Rockwells & Motorola's and the P&P set up has run, it automatically allocates them to Comm 2...will give it another try.

Ithangewe..

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…