hardware accelerator

  ukwhisper 16:29 03 Mar 03

whenever i try to play fs2002 i get an error message saying system currently unable to use hardware accelerator could someone please help

  ukwhisper 16:41 03 Mar 03

sorry i mean hardware acceleration

  powerless 16:45 03 Mar 03

Go to Start > Type: DXDIAG > Display tab > check to see that "Direct3D Acceleration" has not been disbaled. It should be enabled.

If that dosnt work post back with your operating system and your computers specification.

  doug 16:46 03 Mar 03

in win98 youshould find this in Start/Settings/Control Panel/Display/Advanced/Performance. There is a slider than you vary from minimum to maximum acceleration.

  powerless 16:46 03 Mar 03

Go to Start > RUN > Type: DXDIAG > Click "Ok"...

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…