hardrive not found

  northy 22:31 30 May 07
Locked

I HAVE DONE A REINSTALLE WITH WINDOWS XP , AND AFTER RUNNING SETUP I FORMATT THE DRIVE AND IT RUNS UNTIL , SHUTDOWN TO LOAD WINDOWS AND THEN SAYS DRIVE O NOT FOUND ,I HAVE CHECKED ALL CONNECTIONS AND TRIED 2 DIFFERENT HARDRIVES ,BUT THE PROBLEM IS STILL THERE , I AM NOT THAT GOOD WITH P.C. AND ANY HELP WOULD BE NICE,

PETER

  lotvic 00:52 31 May 07

sounds like you will need to have the drivers on a floppy click here which tells you how.

Here is the main menu page for windowsreinstall.com click here where you can learn all the stuff you need about installing etc.

ps. please do not type in capital letters as it is considered to be 'shouting' and not polite.
It also makes it hard to read.

post back if you get any problems, we're all here to help.

  northy 16:04 31 May 07

hi all
thanks lodvic, windows site says that i should download drivers for my p.c. , its a dell optiflex gx 270 , is it the ide drivers i require ,or can you please advise, sorry for caps last time ,
peter

  Fruit Bat /\0/\ 17:41 31 May 07

Are they SATA drives?

Boot from the XP CD and at the F6 prompt load the drivers from a floppy disk.

If IDE drives then check in BIOS that the drives can be seen (watch the first sreen as it boots it should say the drives)

  northy 22:40 31 May 07

hi fruitbat ,
no not sata drives ,ide ,at first boot it does not say anything about drives ,should i download ide drivers onto floppy and installe ,also what order should the drives be in the bois ,and are they set to auto ,what should i be looking for
peter

  Fruit Bat /\0/\ 22:53 31 May 07

Boot into BIOS and set all drives to auto (there may be a functiom to auto detect the drives)

set the option to use CD as first boot dvice HDD as second.
save and exit (F10)

reboot and you should see the drives on the first boot up screen showing as primary master etc.

  lotvic 23:04 31 May 07

Dell OptiPlex GX270 support page, Drivers & Downloads, Manual, Troubleshoot etc
click here?

  northy 07:52 02 Jun 07

hi fruitbat
done the settings as you said and it showed sata drive o not found ,primary and master and ide drive s o not found ,also i have no u.s.b. installed . tried installing downloaded drivers ,with no sucess from floppy , do you think that i need to go back to factory default settings ,if so can you advise ,cheers fruitbat and lodvic , could it meen that the p.c. is beyond repair .
peter

  Fruit Bat /\0/\ 10:58 02 Jun 07

Boot to BIOS and reset BIOS to Load default settings save and exit rebbot see if it detects the drives.

If not then you may have a defective drive cable or even fauty PSU

Does the HDD led light on inital boot?

  northy 20:51 04 Jun 07

hi all
still struggling but determined to solve it , done as you said and found the new drive in setup maxtor 40 gig , tried to reboot and this message came up , you have tried to boot this drive before , and something about a dell checkpoint d.b.q. i looked and searched the dell help site and it said authorized access only to checkpoints ,, any ideas
peter

  Fruit Bat /\0/\ 22:24 04 Jun 07

click here

download the seatools diagnostic software (bottom of page) to check out the drive and totally wipe it and then attempt to relod windows

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…