Hardrive going like mad

  drybones 03 Aug 11
Locked

I am running my PC with Windows 7 OS and for the last 4 or 5 weeks it has been running flat out on start up and shut down I have re-moved a lot of items from the startup menu, done a defragment and disc check all to no avail am I missing something glaringly obvious??. I have had the case open and all the fans are working as normal I am just baffled. The PC is a Dell e521 and it is just over 4 years old it usually runs well, any ideas please I cant really afford a new PC at this present time so would welcome advice. Drybones

PS I have run the PC with the side open to see if that helped at all, Zilch.

  rdave13 03 Aug 11

Check that a security program isn't running a scan on start-up and shut-down.

  drybones 03 Aug 11

That was the first thing I did, it made it shut down a bit faster but no joy with the startup, Thank you for the suggestion anyway. drybones

  rdave13 03 Aug 11

Have a look here, Link

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message