harddrive problem

  ladoc 18:02 22 Mar 04
Locked

I Have a packard bellclub60
when trying to start windows 98 i am getting error 7 no hard drive n\wah2. ico computer incorrectly configured.
Is there is some one out there who can help thanks.

  oldal 18:17 22 Mar 04

Has your machine suddenly failed ? ie have you had it working up until this occurred. Does the drive show-up as being present as the machine boots up ?

  jim1947 18:17 22 Mar 04

It would be helpful if you described how this started. Have you recently formatted your HD, have you recently installed/uninstalled some software, have you made any modifications, for example added memory or other hardware. Possibly the IDE ribbon or the power connecter to your HD has become dislodged. Try opening your PC and make sure all cables and ribbons are securely connected. Does the HD spin up, do you see the HD light flashing on the front of the PC. Is the HD recognized in your BIOS.

  jim1947 18:18 22 Mar 04

Sorry to crosspost. we were working at the same time.

  oldal 18:21 22 Mar 04

No problem, We both seem to be heading in the same "direction"

  ladoc 18:31 22 Mar 04

I am getting the logo sign when i switch p.c on then it says reboot. I have not installed anything new opened up the pc cables are all connected,light is on you can hear it spin up.

  splatterpuss 20:15 22 Mar 04

Have you gone into setup (F1 or DELETE key during boot) to see what your bios is seeing?

  splatterpuss 20:16 22 Mar 04

Also, do you have a boot rescue disk to load 98 from the disk rather than your HD?

  ladoc 20:35 22 Mar 04

I have a floppy rescue disk & master cd to reboot tried both nothing works.pressed f8 key to run on safemode no joy either please help me.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced