Hard drive swap and mystery file

  Hogwarts 10:20 12 May 06
Locked

I want to install a larger hard drive on my son's PC and have tried (unsuccessfully) to clone the existing HD. Drive Image 7 (used before) didn't work and MAXBLAST 4 failed to copy all the files and suggested Scandisk + Defrag. I have run CHKDSK & Defrag but get the same error.
I have deleted a number of large files to reduce the size but have found a file that will not delete. It is a 394,475KB video clip (Incomplete) and I get the message - can't delete, file being used by another person or programme. I have scanned with McAfee, Pest Patrol and Spybot with no result.
I could format the drive and restore the backup but would be left with the same problem.

Any suggestions please?

  johnnyrocker 10:26 12 May 06

try deleting in safe mode? are you sure the figures are correct it seems a very large file for being incomplete.


johnny.

  JoeC 10:36 12 May 06

free from


click here

  Hogwarts 09:01 13 May 06

Thanks for the help. I used Unlocker in case there were any other files and, after another failed attempt I've succeeded to swap the drive using MaxBlast 4 (Windows). I guess the lesson is to use up to date software.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…