hard drive problem

  the kopite 07:03 26 Jul 04
Locked

Hi Guys I have a seagate 60gb hd using seagate disc wizard it shows my hd at 60gb partions and formats it (three partions at 20 gb) but when I try to load win98 with its startup disc it shows the hard drive size of 33gb? I dont think its the bios as my old hard drive is 60gb and that works fine partioned and formatted on the same motherboard any ideas guys thanks

  OGF 07:53 26 Jul 04

Why not ignore the Seagate Wizard and just use FDISK and Format using the Win98 startup disk.
If your PC BIOS already recognises 60Gb, you shouldn't have a problem.
If the new disk is installed at the same time as the old one in the same pc, make sure you select disk 2 when in FDISK

  the kopite 07:59 26 Jul 04

ogf I have tried that and it still shows the incorrect size thanks kopite

  temp003 08:13 26 Jul 04

Were you using Fdisk when you saw the disk size as 33GB? If not, where did you see this disk size.

If it's fdisk, make sure you say yes to large disk support.

Alternatively, try a new startup disk. click here and download and create a new 98 startup disk, and try again.

  OGF 08:20 26 Jul 04

I don't know about your specific HDD, but sometimes the jumpers restrict the disk size. Check you're just set for slave or master as appropriate.

  the kopite 09:14 26 Jul 04

HI ogt update the mb in question is a elite k7vta3I have been in the bios and it picks up the hd as a barracuda st360015a which is correct however when I checked the drive size it showed 33gb and I can not see in this bios how to set it manualy also if its set to auto and reports the correct drive why is is showing the wrong size thanks for your help kopite

  OGF 09:25 26 Jul 04

I meant the jumpers on the HDD itself - if you look at the label it will show the jumper settings. Often master is a single jumper covering the pins furthest from the power supply socket etc.

  jonnytub 09:46 26 Jul 04

i too would suspect the jumper pin settings, does the drive show up as 60gb when windows is loaded or just in dos.

  the kopite 23:01 26 Jul 04

Hi Guys problem solved I set the jumper at cable select used disc wizard to manualy configure my hd rebooted with the win 98 startup disc and bingo my hd correct I now have the four partions on it and I am very happy thanks for your time and help much appreciated kopite

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…