Hard Drive problem

  Dumble452 13:18 15 Jul 04
Locked

I've finally got around to installing my second hard drive. Only problem is that it is not being recognised by BIOS but is seen by SMART. Not seen in FDISK
Jumpers set to master on original HDD and Cable Select on second disk.
Maxtor Software, MaxBlast 3 sees it but says it is not a Maxtor drive, which it patently is click here but does recognise my original drive. Everest doesn't see it
I've got Win 98se and Windows XP dual boot OS
Motherboard Matsonic MS8147C.
Any thoughts?

  SEASHANTY 13:38 15 Jul 04

Set the second disk jumper to SLAVE

  SEASHANTY 13:42 15 Jul 04

How to install a second hard drive
click here

  Dumble452 14:15 15 Jul 04

Data cable not plugged in fully! Now working fine. Thanks.

PS Drive only had jumper options for Master and Cable Select

  SEASHANTY 10:12 16 Jul 04

Must be an unknown drive then. I think all Maxtor drives have jumper option for Slave.

  SEASHANTY 10:26 16 Jul 04

Junper settings for Maxtor are on this page
click here

  SEASHANTY 10:33 16 Jul 04

From the maxtor link above I have checked out your drive and to select "SLAVE" configuration you remove
the jumper link. It doesn't have the link to use as SLAVE click here

  Dumble452 10:35 16 Jul 04

Missed that somewhere along the line, but pleased to say that it is being recognised by CS as the slave device.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…