//some 3rd party need geo

Hard drive not seen in the bios

  SPARKY 13:11 21 Jan 05
Locked

Hi, wondering if anyone has any ideas on the following.
To cut a long story short, I have an old P3 550 and a P2 233 and three hard drives, one of which was working fine yesterday ( in the P2 ). Now neither PC will recognise any drive in the bios of either PC. I have done the obvious of cables, connectors, power connectors, channels, cmos, auto detect, all in different configurations, even with just the drive connected.
At least two drives have worked recently, so it seems extremely bad luck to have three drives go U/S at the same time.
Am I missing something ?
Any help would be appreciated

  wobblymike 15:33 21 Jan 05

Some basic checks
1. Go into the bios and check that it is set to auto detect IDE devices if it is set to user this could be your problem
2. If this isn't it chaeck that jumpers are set to master and the drive is installed at the end of the cable
Try and post back
Mike

  SPARKY 16:19 21 Jan 05

Thanks wobblymike, all that is ok.

  wobblymike 23:19 21 Jan 05

ok try swapping over the IDE controllers on your mobo i.e. disconnect your cd drive and connect your hard drive to the ide connector your cd drive was in and see if the bios recognises it then If so this would indicate a problem with your primary IDE controller on the mobo if it still is not recognised reconnect the cd drives and see if the bios sees them. If it sees the cd drives you can then rule out the ide controllers and we are left with just the hard drives. be interested in your findings
Mike

  SPARKY 07:05 22 Jan 05

Cheers Mike, already tried that and all ok.

  wobblymike 11:47 27 Jan 05

Sparky

Sorry been away - do you mean that you can see the CD drives or do you mean that you have found the problem - interesting problem I would like to know the resolution of it.

  SPARKY 00:55 28 Jan 05

Hi Mike, I meant I had already tried that and they were detected ok.
I've purchased another hard drive from ebay now and when I connected that, that wasn't seen either. This really stumped me. But with the jumper in the slave position the bios now detects it. I have not had time to install windows yet, but I don't see that that should be a problem now.
But why this drive is not seen with the jumper in the master position is still a bit puzzling to me.
Thanks for your help, but I think all should be ok now; but if you have any thoughts on the above I would be interested.
Cheers
sparky

  wobblymike 15:37 28 Jan 05

Sparky

Intriguing, I don't know whether windows will install properly on a slave drive, I've never tried to do it - but not detecting it in the master position is odd - may I suggest that you revisit the jumper settings again, some people set the jumpers on single drives to CS rather than master and I have encountered problems doing that. If that isn't the problem then I don't have any other suggestions.
rgds
Mike

  Fruit Bat /\0/\ 15:44 28 Jan 05

Old PC 40 wire IDE cable? Usually doesn't matter what way round HDD connected (end or middle) as long as one is jumpered master and othrer slave, however better if master at end connection.

80 wire cable on old boards definately need master and slave on right connectors.

new boards appear to work better when both drives set to cable select cs (as lon as boboard supprts cable select.

  SPARKY 09:19 04 Feb 05

Just to put this to rest, all is ok now.
Just to clarify the jumper was set to slave on the drive, but there was only a single drive on the ribbon cable.
Anyhow, with the jumper on slave ( accordinding to the legend on the drive anyway )the bios detected it ok and windows is now loaded and at this time all is ok; except for the other dead drives I have.
Thanks for all your advice and I think I will put this down to one of them weeks.
Cheers all.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…