hard drive not recognised in bios

  planckton100 19:26 09 Jun 06
Locked

Hi

I have just tried installing a new hard drive on my computer. (removing the old smaller one)

It is a samsung 160gb ultra ata133 sp1654n.

using a win me start up disk I can not access this drive from dos and therefore can not install os (win2000)

The bios seems to recognise the drive ie it is displayed on the start up screen and when entering the bios it is also recognised. However it recognises it as a samsung drive at 160 gb but does not fill in values for cylinders heads and secors.

The motherboard is a asrock k7sx8 with the origonal bios.

Any help appreciated.

mark

  ed-0 19:45 09 Jun 06

" The bios seems to recognise the drive ie it is displayed on the start up screen and when entering the bios it is also recognised. However it recognises it as a samsung drive at 160 gb but does not fill in values for cylinders heads and secors."

That should be fine, just leave it on auto in the bios. F10 to save settings and exit.

If you are going to use windows 2000, don't use the ME boot up disk. just set the bios to cdrom for first boot. Pop the cd in the cdrom drive, start the computer and follow the installation prompts. You can format and partition the drive as you load windows 2000.

here is a brilliant guide to installing 2000. click here

  planckton100 21:35 12 Jun 06

That worked a treat.

However only 132gb of the hard drive is recognised?

Any help appreciated.

  Fruit Bat /\0/\ 21:39 12 Jun 06

This problem was overcome in XP SP2 but I see you are using Win 2K

Have a look for the registry settings

Shows 137G not 160G or Higher
In Windows, click on Start->Run, enter "regedit".
# Navigate to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters registry subkey.
# From the Edit menu, select New, DWORD Value.
# Enter the name EnableBigLba, then press Enter.
# Double-click the new value, set it to 1, then click OK.
# Close the registry editor.
# Restart the machine for the change to take effect.

  terryf 21:42 12 Jun 06

Have you tried a right click on My Computer>Manage>Disc management and see what it shows for your disk,
Should be 156 GB because disc manufacturers use 1000k=1g where the rest of us use 1024k=1gb

  terryf 21:43 12 Jun 06

Sorry Fruit Bat /\0/\, I was too slow typing to see your answer.

  ed-0 23:05 12 Jun 06

Thats good, that it's loaded 2000. ;-)

Just follow Fruit Bat /\0/\ to enable 48 bit LBA for windows 2000. Any problems, then refer to this but if the mobo can see 160Gb, I can't see any problems. click here

  planckton100 10:00 14 Jun 06

Thanks for the help so far.

48bit lba is already enable in registry but win 2000 sp4 sill does not recognise 160gb.

It still only recognises roughly 130gb.

Where do I go from here?

  ed-0 11:32 14 Jun 06

Then use the extra space as a separate partition.

start > right click my computer > manage > disk management and right click the unallocated space to the right of the "C" drive.

You should get either the format or create logical drive. Follow the wizard through and you will have reclaimed the extra hard drive space but in a separate partition.

If you have Acronis you can merge the drives.

  ACOLYTE 11:37 14 Jun 06

You wont get all the 160Gig after formating and installing the OS you may get 148gig left,depending on how much space w2k takes up.
My 160gig drive after formating and OS install XP SP2, is cut down to 149GB.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac