Hard drive has a yellow ! symbol on it.

  Stephen Churches 11:10 29 Sep 04
Locked

Can someone help. In device manager my hard drive has a yellow ! symbol on it. I am running windows ME. My PC doesnt seem to have any problems other than copying cds. A message pops up saying that the buffer is underrun.

  Noelg23 11:12 29 Sep 04

turn the PC off and check the cables for the hard drive and also check if the drivers for the CD drive are installed and working...Im surprised you have that but I would check the IDE cable...

  Gongoozler 11:15 29 Sep 04

Also, in Device Manager check that the hard drive is set to DMA and not PIO.

  Stephen Churches 11:16 29 Sep 04

Thanks for the response, i have checed the cables and the drivers are all installed and working correctly. If you have any other suggestions i would be glad to hear from you.

Thanks.

  geeza 11:23 29 Sep 04

Is your CD burner "burn proof", you normally can get this buffer underun if it is not. When burning CD's make sure that no other programs are running as this can use up resources needed to do CD copying.

  Stephen Churches 11:28 29 Sep 04

The Hard drive is set to DMA and not PIO.

  Stephen Churches 11:31 29 Sep 04

I think my burner is "burn proof". I have tried to burn cds with no other programs running and end up getting the same message "Buffer underrun".

  geeza 11:36 29 Sep 04

Have you tried copying the cd to your hard drive and burning it from the image...or are you copying on the fly?

  Gongoozler 12:17 29 Sep 04

There are 2 problems here that may be related. If your hard drive has a ! symbol, there is a problem with it, probably with a driver. You should get more information by right clicking on it in Device Manager and selecting Properties.

If you are getting Buffer underrun errors when copying CDs, then something is interrupting the data flow to it.

These two problems may be virus related although I doubt it, and until the hard drive problem is resolved, I don't think it is worth investigating the CD one.

  Stephen Churches 12:22 29 Sep 04

I have run Nortons anti-virus and the hard drive is clean. I am copying on the fly but still would like to resolve the symbol on the hard drive. Thanks to everyone for the responses, this is my first time on a forrum and i am really impressed and grateful.

  Gongoozler 12:27 29 Sep 04

Hi Stephen. Does right clicking on the drive give any error information or codes?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…