Hard disk transfer rates

  MartynHoll 22:03 15 Sep 05
Locked

I have just installed a new secondary hard drive to allow me to transfer and edit video footage. I have the second hard drive as a 'slave' to the primary hard drive. When I do a transfer rate check on the 2 drives the primary drive (which is my operating system drive) gives a read of 4220Kb/sec and a write of 4709Kb/sec which is fine for video transfer and works OK. My new drive is giving me a read rate of 2437Kb/sec and write of 2245Kb/sec and this is causing the video footage to be jerky and the audio is chopping. Any ideas as to why the new drive has such poor transfer rates?

  Totally-braindead 22:07 15 Sep 05

Just wondering if your primary has a 8mb cache and if the new secondary has only a 2mb cache.

  MartynHoll 22:10 15 Sep 05

The secondary has a 8MB cache. The other thing I should tell you is that the CPU seems to be running at around 98 -100% usage most of the time!

  007al 23:16 15 Sep 05

hi,go to device manager and check its running in ultra 133.may not be...but could be running in pio mode,which is much slower

  BigMoFoT 09:46 16 Sep 05

video footage is jerky during playback I would think that the problem lies elsewhere other than the speed of your hard disk. The fact that your CPU is running to the max is a good indication of this. Couple of things;

What format is the footage in? (avi, vob..?)
What else do you have running in the background? (Try msconfig)
What O/S do you have?
What media player\codecs are you using?

  MartynHoll 09:51 16 Sep 05

BigMoFot,

Pinnacle Studio won't even let me capture the footage as AVI as it tells me that the disk is not capable of the transfer speeds. I saw the jerky footage when I used Movie Maker to capture!

  BigMoFoT 10:02 16 Sep 05

to me - even old 5400 RPM drives with 2 MB cache will be able to do that!

OK 2 things - we'll need to check in device manager on the BUS speed of your drives? Right click My computer, choose properties, choose hardware and then device manager. Can you see an option that says IDE\ATA controllers?

  MartynHoll 10:40 16 Sep 05

Yes, I am there now (looking on another computer at the moment)

  ACOLYTE 11:17 16 Sep 05

Do you have the 80 wire IDE cables and not 40 ones,this may slow down the transfer.

  007al 00:25 17 Sep 05

hmm...thats what i was trying to say...i should have been clearer!

  dan11 00:57 17 Sep 05

I would view those transfer rates as poor. A modern ATA133 drive should be capable of un-cached transfer rates in the region of 20 - 33 Mbps. Indeed my Udma133 has an un-cached rate of 47Mbps.

The 8Mb and the 2Mb buffer do not come into the equation when you are transferring large amounts of data. it is the un-cached speed that matters. The speed rotation of the drive also does.

I would check the speed of the drives at pcpitstop click here, also the IDE ribbon cable ( ACOLYTE ) and I would also check the DMA settings in device manager.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…