Hard Disk Problems

  Petopjasp 22:44 20 Apr 04
Locked

Hi

I have recently installed a 160gb IBM Deskstar Hard Drive. It will only format in NTFS and loses 26gb in the process. Also everytime I restart I get an error message - error occured during installation of the device. One of the filter drivers for this device is invalid. I have tried the Microsoft Hotfix for this but to no avail. Why can't I use Fat32? Why am I losing 26gb when using NTFS? Why am I getting this error message and how do I get rid of it? Please help.

Thanks

Russ

  stalion 23:19 20 Apr 04

bump

  Rtus 23:33 20 Apr 04

have you tried here ?
click here

  Petopjasp 23:39 20 Apr 04

Thanks been there - no help!

  GaT7 23:45 20 Apr 04

Would this help? - click here

  Petopjasp 11:07 21 Apr 04

Thanks mate worked a treat. Any ideas on the NTFS and the lost 26gb?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…