Hard Disk LED always on

  teletoter 21:11 15 Apr 06
Locked

Every now and then my Windows XP computer freezes. Just before it does ther is a clunk from the base unit as though it has just been shut down. It then unfreezes after a few minutes then works OK but the hard disk LED remains permanently on. Sometimes when this happens there is a single beep from the case speaker (Award BIOS 4.51PG). When it does regain consciousness it takes ages to shut down and restart. I am tearing my hair out!

  phono 21:15 15 Apr 06

My initial thoughts would tend to suggest a dying hard drive or PSU.

I would suggest backing up all valuable files, download drive maintenance/diagnostic software from the HD manufacturer and checking the drive out thoroughly.

  Fred Heartsun 22:06 15 Apr 06

i`m having the exact same problem atm. i`ve just put in a spare hd and reinstalling xp. if that won`t work,(which i think it wont), then i`ll put in a spare psu. i`ll get back to you in around 30 min.

  Fred Heartsun 00:19 16 Apr 06

having the same probs. pretty sure it`s the psu. luckily have a few spares.

so, anyway, i reckon it`s your psu.

  johndrew 11:49 16 Apr 06

I had the same type of problem very recently click here and as you can see it was a total faiolure of my HD.
Back up everything that is irreplaceable before it`s too late!

  teletoter 22:11 18 Apr 06

All of you pointed me in the right direction. Opened PSU, cleaned it out and performance improved so PSU definitely part of trouble. Problem returned but case was stil open and revealed that the clink was coming from my second hard drive. Disconnected it and BINGO!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…