Hard disk I/0 Error!

  thegate 13:42 12 Feb 04
Locked

hi,

i recently got a 40GB maxtor hard drive. My computer (already has a 40GB hard drive) is running 98 and XP Pro so i formated the hard drive under FAT32 using the win98 boot disk so i could use it under both OS. The drive works perfectly under win98 but when i try to open the drive in Xp i get "Hard disk I/0 Error!" and i cant view its contents or add to it. My friend tried the hard drive in his computer which only has XP running and the drive worked perfectly. Any idea what is wrong?

Thanks for any help.

  Giggle n' Bits 13:45 12 Feb 04

both 98 & XP would be NTFS and FAT32 is ideal.
bit tricky I know.

  thegate 13:48 12 Feb 04

i have formated the hard drive under 98 as FAT32 so it should work on both but i get the error when i try to open it in xp.

  Buddies 14:28 12 Feb 04

Have you checked you jumper settings on both HDD's !!!

  thegate 21:15 12 Feb 04

yep old one is set to master and the new one is set to slave. under 98 it picks the new drive up as D but in xp it gets picked up as I (have a few partitions on the old drive) any idea?

  DieSse 22:12 12 Feb 04

Try re-initialising and formatting (you can still choose FAT32) using WinXP Disk Management.

  woodchip 22:27 12 Feb 04

Did You load Win98 first then XP as that is the order to do it in. So that XP will enable Dual boot option

  thegate 12:22 14 Feb 04

i had 98 on it 1st. then i installed xp a few months back. I will try to format it in FAT32 under XP's management section. ta for the help

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…