Hard Disk Connection Problem

  nodad 15:29 03 Jul 04
Locked

I have a new Maxtor internal HDD Iwant to add on. I have connected to the ribbon cable and the small 5pin one. My problem is that it doe's not show in 'My computer' but in Systems info it shows up and also in BIOS. Can anyone help an idiot who is going wrong somewhere. Thanks

  pj123 15:49 03 Jul 04

It has to be fdisked and formatted before it will show in explorer.

  nodad 16:08 03 Jul 04

But I must still ask 'How' to your answer. I am fairly new to computers and learning as I go,bear with me.

  pj123 16:24 03 Jul 04

You need a bootdisk which you can download from click here

Once you have that, for safety's sake so you don't make any mistakes disconnect your master drive and make the new hard disk the master. Switch on and put the bootdisk in. Select "with CD support" from the menu. When you get to the A prompt type in fdisk and press enter. Follow the prompts. When that has finished you will need to restart your computer, still with the boot disk in and this time when you get to the A prompt type in format c: and press enter. When that has finished, take out the boot disk, replace your master hard disk and change the new hard drive to slave and reboot.

  Totally-braindead 16:25 03 Jul 04

Go to click here and key in the make/model of your hard drive there will be downloads for your drive that you just run and will do all the work for you.

  nodad 16:53 03 Jul 04

Thanks to both, I will use "belt and braces and" see if I can get it right.

  nodad 20:15 03 Jul 04

I used "braces" and it has worked. Up and running fine. Many thanks, Nodad.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…