Hard Disc Dying???

  Bagsey 09:36 21 Oct 07
Locked

Advice gratefully received.
When switching on my Mesh computer running XP SP2 I am finding that I am having to try 3 or 4 times to get the hdd light to come on. First press of the switch light goes on then straight off leaving the power light on. I hold the switch in so that the power light goes off. Then retry to start up. Sometimes I need to do this several times before it does start. I am unsure if this is a power fault or a dying HDD. Any one experienced this kind of problem?? Advice please.

  howard64 09:40 21 Oct 07

it could be either the drive or the power supply. Power supplies are generally cheaper to replace than hard drives so if more than a couple of years old it might be easier to try replacing the power supply. Perhaps you have another pc to borrow the psu from? or a friend with a spare.

  octal 09:40 21 Oct 07

It could be either, try running a Linux live CD and see if it consistently runs on that because they are on the same power rail, if it does then it's likely the HD is on it's way out.

Puppy Linux is a small download.

click here

  Bagsey 10:35 21 Oct 07

Thanks for your early replies. I had thought of replacing the power supply but thought I would ask the question here. I have as spare hdd wich I bought soe years ago and has never been used (Brand New) so I may just do a copy of my C drive and replace it anyway( When I find out how to do that)
Octal your suggestion intreagues me, why use Puppy Linux?? I have never heard of that.
If there is anyone out there with experience of copying a HDD with the opperating system to make another master drive I would appreciate advice on this.
I think I remember a PCA disc with a drive copying program on it but cant remember (old age) which one it was.?????

  Fruit Bat /\0/\ 10:43 21 Oct 07

Backup4All sept 07 issue

never use it, I pefer to use Acronis True Image to clone my drives.

However sounds more like a PSU problem to me.

  Bagsey 08:42 22 Oct 07

Thanks for the advice. I have decided that the wise move for me would be to first change the PSU. Then as the HDD is about 6 years old to do a clean up and get rid of the accumulated rubbish and then clone it. Will let you know which actually caused my problem. Thanks again.

  Diemmess 13:52 22 Oct 07

If the startup process fails so early, it is probably doing so before the computer has has time to look for a HD, or even do the POST test!

  DieSse 14:31 22 Oct 07

Failing motherboards can cause exactly your symptoms - probably other things as well, such as RAM and/or processor.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos