hal.dll missing & cant't use cdrom for acronis

  grumpy-git 22 Oct 13
Locked
Answered

Yes, it's me, back again.

I'm trying to restore an acronis image because of hal.dll missing. CDrom does not appear to want to read the dvd and I cannot seem to set the bios to use the dvdrewriter that the dvd was created on.

The dvd-rw is part of the configuration of the pc as in:-

click here was going well (remember other topic, I copied cloned disk across) but earlier today I created a partition in the unallocated part of the disk that C drive is on. Since shutting pc down, when I came to start it again I got the above message.

Trying to copy the individual file the other day did not work, so I need to try and boot from recovery disk & use acronis disk image.

Hope that makes sense.

OG

Everything

  grumpy-git 22 Oct 13

Changed boot order with cdrom before hard disk & it reads dvd.

Now can't get it to recognise external drive that image is on, have tried plugging usb lead in to different sockets.

  grumpy-git 22 Oct 13

I feel like Billy No Mates today!

Copied image from one external drive to another external drive and it can recognise that drive and I am verifying backup before restoring it.

Will post again when something else happens - not that anybody seem interested today.

g-g

  grumpy-git 22 Oct 13

Have been trying to add to this for ages, so here goes.

Changing the bios boot order, putting cdrom before hard disc got it to read the Acronis recovery cd - so it makes it check both cd drives

It wouldn't read one of my external drives, so I copied the image to another external drive & it could read that one.

Restored the image and everything working again, but I still don't know what happens to the hal.dll file.

  woodchip 23 Oct 13
Answer

The External Drive as to have the Image on the first Partition of the drive if it as more than one Partition, As it will not see it on the others. You can move the Image using another PC to First Partition, Boot with Acronis CD click Restore then Navigate to the Drive. Drive Letter may not be the same as in windows

  grumpy-git 23 Oct 13

Thanks for the explanation. The other external drive only had the one partition so that was why it worked with that one.

g-g

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message