Had to get rid of Zone alarm

  golfpro 12:25 04 Aug 05
Locked

Yesterday I instaled the FREE version of Z/A, but because of problems with my Pop Mail (could not receive or send any mail through Outlook Express), so it had to go. What's more there is no on-line support for the Free version, so I could not get any answers as to why this was happening. I tried all ways to get it to work but with no luck.

  scotty 12:36 04 Aug 05

There is a forum click here

However, there appear to be a lot of problems with the latest release of ZA. I would recommend using a previous version (5.5) or waiting until problems are resolved before installing version 6.

  golfpro 12:43 04 Aug 05

I think this same problem has happened before with the earlier free version I had 18 months ago. Just goes to show "you only get what you pay for"

  €dstowe 12:50 04 Aug 05

I never got on with ZA. I use Sygate. Have a look - there is a free version click here

  jagx400 13:05 04 Aug 05

Dont know if it was related but I updated the full version last night of zone alarm and my pc went haywire I couldnt open anything and i could not uninstall the program. I have just finished reformatting

  scotty 13:06 04 Aug 05

In general I have found ZA (free) to be OK and well worth the money! Zonelabs appear to be extending the programs capbilities into new territories and that is where the problems lie.

I note Topcat's post about a further update. Will wait to see how others get on before trying it.

  spuds 13:12 04 Aug 05

Reading some the feedbacks about the new version of Zone Alarm, there doe's appear to be a problem. Think I will do that a number of other people seem to be doing, and stick with old reliable [previous version] for the time being.Better the devil you know than the devil you don't!.

  Batch 13:31 04 Aug 05

I don't install the ZA updates unless there is good reason to do so (i.e. a fix to a flaw that affects me - see the release notes on the zonelabs site).

Firewalls aren't like AV and anti-spyware pgms that need constant updates.

  Stuartli 15:51 04 Aug 05

I've installed all the ZA (free) updates as they emerge including Version6 002 and 003.

So far everything is running just as smoothly as before and, for the disbelievers, with XP Pro and (shock) SP2 and followup SP3 updates....:-)

It's the same story with two Windows 98SE systems that I keep up to date belonging to friends.

  TOPCAT® 16:07 04 Aug 05

I'm still using WinMe so I was beginning to think there was a conflict with some XP users - possibly to do with XP's own firewall running at the same time. Stuartli's reply has now knocked that theory in the head!

Long ago, I found out that before installing a new version of ZA one had to shutdown ZA from the Preferences page (untick the box) and reboot. This closed down the True Vector engine at startup. Then the update could be done without problems. I've continued to do this and have had no trouble since. TC.

  golfpro 16:48 04 Aug 05

Weather or not Z/A has caused you any problems in the past (in what ever guise), I would be cautious of downloading the new FREE version as yet.
I can only speak from my recent and past experiences with my email problems, check out the facilities before you jump in, and don't forget there is NO support with the FREE version. I am now becoming very disenchanted with Firewalls of any description.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…