H / drive seems not to be playing ball

  Migwell 00:08 24 Apr 03
Locked

I have a Maxtor DiamondMax plus 9 60GIG ATA/ 133 HDD.

The problem is that I have been using it with NTFS and Win XP Pro for five month. I had the need to clean everything off and start again. I as in the past, used the old Win ME startup floppy disk to remov the partition and then replaced the partition by booting from the Win XP Cd again as I have done before quite a few times with other disks. It goes through the process I think of setting up a partition but will not format this. Is the disk Knackered? or have I gone wromg somewear if so can any one help please.

I checked using the Win ME disk with FDISK to have a look and the message was that there is a partition set in NTFS, but it will also not format even when trying to format with FAT32

  Giggle n' Bits 00:20 24 Apr 03

with WinMe around or been around it will have left a file called command.com this will cause XP hell if its not zapped away.

If your confident in using FDISK select the Partition of the drive showing in option 4 then go to delete the Active partiton then creat new partiton then restart machine NO FLOPPY DISK just the XP CD.

Let it format itself.

  powerless 00:41 24 Apr 03
  Migwell 08:01 24 Apr 03

Thank you Audiofire

I will try that. Seems funny that it worked my way in the past, but I am willing to try what you say.

thanks also to Powerless

I had a look at that and will give it a go.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…