GTA Vice City - Will not start

  Paranoid Android 12:13 05 Oct 04
Locked

Hi,

This is a wierd one, I have had Vice City installed and running with no problems for around 6 months.


Now when I start the game (from the shortcut) I get a spinning CD cursor and the CD spins up, but nothing else happens.


The CD eject button doesn't work after this happens, and although the CD eventually spins down again, I have to reboot the machine to get back control of the CD drive.


This happens with either of my two CD drives, they both seem to operate noramlly in all other respects and with other CD discs.


The CD is readable (eg in Windows Explorer) in either drive, actually I just re-installed the game without any errors, but the same thing happened again when I tried to run it.


I have tried updated and rolled-back IDE drivers, but to no avail.


I have recently installed XP Service Pack 2 - coincidence ?


I have checked the Rockstar web site but there is no advice for me.


Anyone got any ideas ????


Thanks


Marvin (perplexed)

AthlonXP 2500 (Barton) - 512MB DDR RAM - ECS L7S7A2 Mobo - Gf4Ti4200 - Soundblaster Digital - WinXP SP2

  Noelg23 12:19 05 Oct 04

I would probaby do a system restore which will get rid of SP2 and if that dont work...uninstall reinstall the game...actually just realised do the reverse of what I just said...good luck...

  Paranoid Android 20:32 05 Oct 04

I have removed SP2 and this 'fixed' the problem. There you go.

Regards

Marvin

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017