Group Policy Communication Problem

  sannaz 13:56 12 Aug 05

I run a small network using Win 2003, a Belkin Router and three workstations running XP Pro SP2.

One of the workstations is having a problem communicating with the server, specifically arounf Group Policy which is not being applied.

All the settings are the same as the other workstations but group policies are not being applied. If you force group policy through gpupdate, this only works until you shutdown and restart.

The event viewer highlights events ID 1030 and 1080 but we have not been able to resolve this issue through the knowledge base suggestions.

Any suggestion?

  recap 15:55 12 Aug 05

I could not find anything from on the event id numbers you supplied. If you click here and enter the number and then the source you may find an answer?

  sannaz 09:42 15 Aug 05

Thanks for the advice. I have already tried this and can find the event however there does not appear to be a fix. Have tried the netdiag option and this has no effect.

Any suggestions?

  recap 10:31 15 Aug 05

Is the time synching with the PDC?

  sannaz 10:39 15 Aug 05

Time is accurate so must be synching OK.

  recap 16:40 15 Aug 05

Check your Domain GP. In Computer Configuration/Administrative Templates/System/Group Policy, in the right hand window check the setting for "Group Policy refresh interval for computers". This will refresh the intrerval for the group policy to be applied.

  sannaz 19:41 15 Aug 05

Thanks Recap: Group Policy refresh interval is set to not configured. This is the same for all our workstations.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017