Graphics programs keep shutting down when accessi

  jack 14:54 20 Oct 04
Locked

When I run a graphics program, as soon as an image is on screen the program disappears, leaving the desk top as if the program has nver been run.
This is true of any of the programs I have installed.
It is also true of OE6 if I am attempting to insert a picture into a mail or as an attachment.
This is a new feature of the silly things that have been besetting the machine of late including the 'Mini Reboots' that I mentioned in an earlier post though this has gone away for now.
Whats up Doc's?

  Diodorus Siculus 15:09 20 Oct 04

What OS?

Try the system file checker for XP

start

run

sfc /scannow

  jack 15:40 20 Oct 04

Thank you for that Diodorus Siculus
O/S XP Pro

start /runsfc /scannow
however that line has been mentioned in another context
Niether time did it work

'Not recognised' was the response.

  polish 15:59 20 Oct 04

to run sfc you may need a space sfc /scannow

  JonnyTub 16:02 20 Oct 04

make sure your typing the correct command in

go to start, click on run, in the nox type "SFC /SCANNOW" or copy and paste it into your run box from here to make sure.

  JonnyTub 16:02 20 Oct 04

without the quotations

  jack 08:27 21 Oct 04

Thanx Johnny and DS

Cut'n'paste did it
It brought up the correct response that is.
BUT BUT BUT
Then it said -'Put the XP CD in'
So I did
Then it said
'Wrong one clot'
Put SP1 in
Well that threw me because I dont have an SP1 on its own
I assumed the disk I got was inlusive
So now I am poking around MS update sites to see what what I can download
Of this more anon.
Uless of course either of you have another solution at your finger tips.

  anchor 09:11 21 Oct 04

You can download it from here, then burn it to a CD. You need broadband as it is VERY large, about 125Mb.

click here

Note; SP1a has replace SP1, it seems similar but has no Java Virtual machine.

  jack 12:15 22 Oct 04

Thank you anchor
Iam not broadband but a know a chum who's so I'll envigle him to do me a favour.
We live in hope
J

  jack 12:20 07 Nov 04

Following all the previous on this string
this seemec to have settled down nicely, until now thats is -its started again-the remedy
amending the O/s via SFC- SP1a disk etc., seemd to effect a cure- But this morning it has started again after some pretty good work these past two weeks- I wonder if it is not an out side influence at work- is it the work of a worm/trojan/why?
j

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…