Graphics display problem and what could it be?

  Audio~~Chip 14:10 10 Aug 09
Locked

Hello

after 8 months of using my machine the picture has started going with all funny lines and then eventually the screen goes like a negative film incorrectly developed look and all magenta looking
the mouse and everything then freezes up.

Then either shuts down and reboots but most times the screen goes blank but the tft itself doesnt go into a standby.

All this happens after about 30mins+ when things have warmed up I can only think its either the PCi EXpress XFX 256MB 7200GS card or the Samsung 500GB Sata HDD throwing and wobbler. So would a HDD cause this ? I am between HDD or Graphics Card, I have tested the PSU, Screen, Memory and HDD.

The HDD does show 1 bad sector but I feel this maybe false not sure

Help again please

  briskem1 14:42 10 Aug 09

best bet is to have a paid for anti virus like avg 8.5 or norton seems like you might have a crawler in your system if all you got is free anti spyware stuff its not good enough PLEASE DO NOT DOWN LOAD ANTIVIRUS 2009 it is a VIRUS

  Stuartli 14:48 10 Aug 09

Could be heat affecting the system or the PSU is on the blink (I once had similar display symptoms with a new ATi card, which was due to the PSU's wattage being insufficient).

  Audio~~Chip 15:02 10 Aug 09

The PSU is rated high enough, more than enough 600w. Heat on the Graphics card is a possibitly as its fanless and have seen thing around other forums they get hot. Thanks

  Audio~~Chip 15:03 10 Aug 09

No spyware or bugs in the system, Kaspersky is sorting that out fine.

  PcTestCard.com 15:22 10 Aug 09

LCD and/or the video card could be faulty.

Hope this helps!
Bill

  Stuartli 15:54 10 Aug 09

Have you checked the connections from your system to the monitor for firmness and also, if necessary, updated the graphics drivers?

  sonyboy 16:11 10 Aug 09

This looks very much like a thermal issue...[QUOTE]All this happens after about 30mins+ when things have warmed up [END QUOTE]
If you are using a generic PSU ...even though its rated @ 600W..it may not be supplying a stable voltage...If there is a build up of heat in your case from other components ...and plus the fact that your card is passive cooled...all this may be adding up to the "shut down" after the 30 mins you state..If you can remove the side of your case and make sure you have no pets or children nearby who could inadvertantly get close to the fans and PSU etc:!!!! you can find that the extra airflow may well allow you to run your machine longer before a shutdown occurs.Be very careful if you do this!!! ..but its a good way to find if the issue is down to overheating of the case internals !If your machine runs longer prior to shutdown..Its highly likely that its a thermal fault!

  Audio~~Chip 16:45 10 Aug 09

PcTestCard.com: Tried on a different TFT same problems.

Stuartli: as PcTestCard,com tried other TFT

sonyboy: Fans running fine, clean inside everywhere but the PSU is a OEM PSU from Aria.co.uk. Going to borrow a PCi-Express Card tongiht of a friend so thats a start to test things out.

Thanks all so far, will post back later when I have tried it with the other card.

  Audio~~Chip 21:31 10 Aug 09

I found nVidia PhysX installed as well as Nvidia drivers in the add/remove programmes list.

Can someone tell me if this is donwloaded withe the drivers from nVidia.co.uk website by default or is it a extra download please. If it is extra then I know who to blame. As I think this may be the problem. I removed this and everything seems to be running fine!

  citadel 21:48 10 Aug 09

its from nvidia and makes effects look better in games but it will not work on your card as its old.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced