graphics card will not run drivers

  shortcircuit 21:00 08 Apr 04
Locked

I have built a pc which for some unknown reason will not run the drivers which came with the graphics card. If I install the drivers and connect it to my 17"tft, it runs fine, but when I connect the pc to a CTX VGA monitor, it boots as far as the black xp screen with the blue bars going across and as soon as it wants to go to log on screen, it just displays a load odd fizzy coloured lines. If I then uninstall the drivers, it will then load with the generic drivers which come with xp and it all works fine. Does that sound like a driver conflict, or graphics card failure?
The pc is A7V8X, MX440, 2500xp, 512mb 2700ddrram,std 350w psu and

  arricarry 21:04 08 Apr 04

Have you got dual monitor support on your graphics card or are you swapping them about.

  shortcircuit 21:11 08 Apr 04

No. Just swopping about. The Gc was used in a pc i had and worked fine with a Samsung VGA monitor.

  arricarry 21:44 08 Apr 04

Both analogue?

  hugh-265156 22:02 08 Apr 04

what resolution was being used with the tft?

if it was set higher than the vga monitor can support thats maybe why its not working.

try this:

connect up the tft and right click the desktop/properties/settings

set to 800x600 or 1024x768 click apply.

next click advanced/monitor and set the refresh rate to 60hz

uninstall the tft from device manager and shut down the computer,connect up the vga monitor and see if it works.

if it does go to the advanced tab again and tick "hide modes this monitor cannot display" choose the highest refresh rate.

maybe

  shortcircuit 22:04 08 Apr 04

Ok will try in the morning. Thanks all.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…