Graphics card and video problems

  cheerup347 12:22 27 Mar 08
Locked

Hi,

I have a n Nvidia 512mb graphics card installed on my computer and i have the drivers and software installed.

I have the 'K-Lite codec pack installed' but when i go to play a video the brightness/contrast is too dark, its only when i double click on the Nvidia icon in the corner that the brightness is displayed properly

Any ideas?

Thanks

  cheerup347 10:03 29 Mar 08

anyone?

this is really bugging me. Everytime i go to play a video, i have to open up the NVIDIA control panel and select 'Display Options' then it just automatically adjusts properly. I don't even need to change the settings. its just whenever i go to display settings it corrects itself.

Anyone?

  Jak_1 13:28 29 Mar 08

What operating system and what graphics program are you using to view the video?

  cheerup347 17:57 29 Mar 08

Hi,

i am using the Nvidia control panel...no other software except window media player and any other video player. This can be real player, my digital TV receiver...anything.

  cheerup347 10:33 30 Mar 08

anyone?

could really use some help on this

  cheerup347 10:33 30 Mar 08

anyone?

could really use some help on this

  thms 11:06 30 Mar 08

Go to here
click here
Go to option2 and click on graphics card. The site will scan your computer and tell you the best driver available.

Or try re-installing your graphics card.

  Jak_1 13:12 30 Mar 08

I have an Nvidia FX 5200 card 256MB, I have the Nvidia control Panel within Windows Control Panel. I just leave things at the default settings and all is well with my video playback. There is no Nvidia logo in any media player and using the video controls in WMP 11 I can adjust the settings for individual video files each viewing.
You could try removing the software and then re-installing.

  cheerup347 18:47 14 Nov 08

Hi,

I know it is an extremely long time since having this problem. But I have no idea how my this originally corrected itself BUT I now need help with it again.

I have recently re-installed windows onto my computer hence I installed my nvidia drivers again and now I'm having problems with the video again...

I'm not sure how it sorted itself out last time but all videos are now unwatchable and lag loads.

any ideas?

  Pastor Joe 21:57 14 Nov 08

Are you using the Microsoft Video Drivers or the proper Nvidea drivers from their website? You need the proper drivers to sort the problem out

Go here:

click here

Once you have them installed start a movie playing and resize it so you can see your screen.

Right click on the screen, not the movie.
Select Nvidia Display
Select the display in the pop up window.
Select Colour Correction in the window.
Select Overlay
Adjust the settings until the picture is correct.
Do not adjust in Desktop or All otherwise your normal screen will change as well as the video.

I had this problem a few years ago and this sorted it. Don't know why it happens but I know how to fix it.

Once again you cannot do this with the Microsoft drivers, You need the proper drivers from Nvidia.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac