Graphics Card Problems?

  Brezza 21:31 24 Nov 06
Locked

Hi peeps,

just quick question about my new graphics card, iv recent bought a Gigabye 7900GT for my computer, iv installed it ok with drivers etc hoping it would improve my gaming quality.

Not very impressed so far because i cant play any games! for some reason it keeps cutting my games out, either the screen goes black and then tells me there is a filename>.exe error or it just simply goes into a stuttering audio frenzy and reboots.

its wierd, somtimes i can play a game for like a hour before it happens and sometimes it's less then a minute :(

Iv uninstalled all my codecs cause i know some tend to mess with some games but im still getting the same problem :(

Also its the same for watching DVD'ss and videos, stuttering audio, computer locks up and reboots?

  sean-278262 21:36 24 Nov 06

Go on nvidia's website and download and intstall the lateest drivers.

  Brezza 21:37 24 Nov 06

yeah iv already done that, made no difference :(

  User-312386 21:40 24 Nov 06

what drivers did you install? And please dont say "the ones on the nvidia site"

I hope you installed Geforce and TNT drivers and not the go700 series

  Brezza 21:42 24 Nov 06

Yeah it was the Geforce ones not the Go7. Go7 are for laptop chips arnt they?

  Brezza 22:56 24 Nov 06

Anyone got any ideas? i feel like iv wasted £200 on something i cant use :(

  Brezza 22:56 24 Nov 06

Anyone got any ideas? i feel like iv wasted £200 on something i cant use :(

  Arthur Scrimshaw 23:02 24 Nov 06

power supply up to the job?

Also - rest of you system details?

  User-312386 23:14 24 Nov 06

Can you give us the system specs?

Are you using the Anti Aniliasing and Anisotrophic setting?

  Brezza 00:02 25 Nov 06

Yes my system specs are as follows...

P4 3.0GHz Prescot (skt 775)
Asus P5VDC-X Skt 775 Motherbored
2 x 512mb Crucial DDR PC3200 NON-ECC
1 x Maxdor 80gb 7200rpm HDD (IDE)
1 x Maxdor 120Gb 7200 HDD (IDE)
350 Watt Power Supply

I Know my processor is bottlenecking my system at the moment but im saving for a Core2Duo and some DDRII ram to speed things up abit, but either way it shouldnt be shutting down my system should it?

I Have tried my games with both Anti Aniliasing and Anisotrophic setting on full and not on at all. Iv been running quake 4 on the lowest quality settings but the same thing happens. the only 2 codecs i have installed are the normall windows ones, XVID and the AC3 audio one.

  User-312386 00:08 25 Nov 06

Looks like it could be your PSU letting you down here.

However, go to PCpitstop click here and see what it records for your graphics card. I have a BFG 7900GT and it records 108% of similar

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos