Graphics Card Problem...

  Jason Hobson 15:39 01 Jul 03
Locked

To start things off here is my current setup:

AthlonXP 2600+ 333FSB @2085Mhz
512mb DDR333 PC2700
Asus A7V8X-X Motherboard
ATI Radeon 9700 Pro 128mb
Win XP pro.

Ok heres the problem.

I installed the graphics card listed above today. Wanting to test it out I downloaded and ran the Final Fantasy 11 benchmark. When I ran it I was a little disapointed by the score, although it wasnt a bad score.
I then realised that i probably still had my old graphics card set up still in bios. I rebooted my pc and loaded the bios up, then i went into the chip configuration, and looked at the Graphics Aperture size, it was selected as 32mb. So i tried to change it to 128mb like it should have been but the only selectable options were 8 16 and 32.

Does anyone know what the probelm could be and how it could be fixed.

Thanks.

  Jason Hobson 15:41 01 Jul 03

Sorry bout the specs list, for some reason the list changed into one line. Here it is a little more clearer.

AthlonXP 2600+ 333FSB @2085Mhz///
512mb DDR333 PC2700///
Asus A7V8X-X Motherboard///
ATI Radeon 9700 Pro 128mb///
Win XP pro.

  Jester2K II 15:52 01 Jul 03

You need to find the option to DISABLE on board graphics first.

  Jason Hobson 15:57 01 Jul 03

Im not sure if its got that. I never had this problem using my old Geforce 4MX 440.

Ive found an option that might be it, could you tell me if it is please.

"OS/2 Onboard Memory > 64M [Disabled].
When using OS/2 operating suystems with installed DRAM of greater than 64mb, you need to set this option to [enabled]. Otherwise, leave to the default setting [disabled]."

  sil_ver 16:07 01 Jul 03

O/S2 refers to ancient operating systems which you will not have. Do you have any reference to On-board graphics in BIOS? if not, look in device manager for the option to disable it.

  Jason Hobson 19:03 01 Jul 03

bump, couldnt find any onboard gfx options. i dont think there is one, my old gfx card which i used before this worked properly.

  dfghjkl 23:26 01 Jul 03

the 8,16,32 will be for on board,when you put the card in the agp slot it should dissable that,if you have been using a card already,you need to remove drivers ,add and remove programs to start then check device manager,then you might have to remove the old cards,inf file from windows inf,good luck as i cant turn my onboard off to fit my mx440 64ddr,but not from want of trying,it has got me addicted to this site

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…