Graphics Card Problem

  EVO88 19:23 15 Oct 09
Locked

I have recently done a fresh install of XP Pro, everything works fine except the graphics card.

The hardware is being found by windows, however the drivers will not install correctly causing the system to crash.

Half way through the installation the screen goes black and is left with a flashing underscore in the top left. Similar to a DOS window.

The device manager shows the VGA controller and 3D display controller with a yellow exclamation. Usually under display it would have Nvidia Geforce 9800GTX twice.

I have tried removing and replacing to no avail.
I have also done another fresh install in case it was the OS.

Any ideas welcomed...

  OTT_Buzzard 19:50 15 Oct 09

Have you installed all your motherboard drivers using drivers from the manufacturers website (i.e. not the windows supplied drivers)?

  EVO88 20:23 15 Oct 09

I have installed the ones off the CD that came with it, but I'll give the website ones a go.
It's just strange to happen now as I have done this plenty of times with no issues.

  EVO88 00:31 16 Oct 09

I installed the updated bios from Asus. No problems there. Then I decide to try and install another program, this resulted in the same outcome. The black DOS screen, no responce.

I feel I have exhausted all options now, I think this may have to be checked professionaly unfortunately.

  EVO88 09:47 16 Oct 09

I'm out of ideas now. From looking at various other similar problems, it looks as if it could aslo be one of the following:

1. Faulty PSU causing the Graphics Card to shutdown when stretched. The 9800GX2 is a thirsty card, it is supplied by a 750W Tegan PSU.

However I can now nolonger explain why the same fault occured when installing a simple anti virus software... Stumped

  EVO88 13:22 16 Oct 09

Please haha, pc's really frustrate me sometimes!

  OTT_Buzzard 15:44 16 Oct 09

Almost sounds like a hard drive error.

Run check disk. Open a command prompt and type:

chkdsk c:/r

assuming that C drive is you main drive partition.

  EVO88 19:21 16 Oct 09

Ran a check disk, took about 3 hours which is a bit long, the check finishe and windows restarted. Same problem exists. Hmm

  OTT_Buzzard 19:26 16 Oct 09

Anything in Event Viewer?

Start Menu - Run - eventvwr

Click OK.

Look under admin events for an entry with a corresponding time with a crash

  EVO88 20:15 16 Oct 09

Resolve Partial Assembly failed for Microsoft.VC80.CRT. Reference error message: The referenced assembly is not installed on your system.
.

For more information, see Help and Support Center at click here.

This is an error around the time of the crash

  EVO88 20:23 16 Oct 09

The description for Event ID ( 0 ) in Source ( IDriverT ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service started.

This is in the applications log in Event Viewer

Any ideas OTT_Buzzard

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…