Graphics card overheating?!?! HELP!!!

  Noelg23 18:08 02 Jan 06
Locked

I have a GeForce 6600LE AGP 256MB card. I bought on eBay about 2mths ago. Its been working wonders for me...except recently its been a nightmare. The problem started when I updated to the latest drivers, my machine would just crash midway thru playing either FIFA 06 or Need For Speed Most Wanted. If it crashed during FIFA 06 and I tried to start again it would display a message saying it needs hardware graphics acceleration but this has already been enabled. In order to cure this I have to reboot the machine which can be a pain. So I removed the new drivers and went back to the original ones...still I was getting same problems. Checked the settings to make sure all was kosher, put them to lowest possible setting and I was still getting crashes!! Now bearing in mind on Xmas I did a full reinstall of XP and this has not cured the problem either. I am at my wits end as what to do now...I thought this card would be very good and cope with my games but clearly it cant...I mean it played Doom 3 fairly well and Splinter Cell Chaos Theory and not to mention The Matrix Path Of Neo (altho that game had issues with crashing no matter what card you were using!!) but now I need to know if maybe the card is overheating thats causing it to crash my games...I checked this out by seeing how high the temp got when I was playing a game...before I played a game it was at about 53 degress C...when I played the game it would shoot to about 63 degrees C. Now my previous card was a Tyan Tachyon 9600 Pro and that had the ability to increase and decrease the fan speed and I always had the fan speed on high to keep it cool...anyone else ever had the same sort of problem with this kind of card and if so how do I overcome this? the card itself cost me £63 on eBay (bargain I say!!) if I was to buy another one like it I am looking at about £70 and over!!! unless someone out there loves me...thanks people!!


Here is the spec of my machine so you know what I am dealing with:

MSI K7N2 Delta Mobo
AMD Athlon 3200XP 2.2GHz CPU (overclocked from 2500 1.83GHz)
1GB PC2700 333 DDR RAM
120GB HDD (one 80Gb and one 40GB)
GeForce 6600LE 256MB AGP card
Samsung DVD/CDRW combo drive
Enlight (Benq) DVDRW drive
Win XP SP2
one 15" TFT LCD VGA monitor
one 19" TFT LCD DVI monitor

oh and yes both monitors are connected to the card and I only play games on the bigger monitor altho not sure if that maybe the problem as I have set the card to just play games on one monitor to not affect the other but it makes no difference...all help is welcome peeps..

  007al 18:19 02 Jan 06

Temperatures seem fine,core slowdown is well over 100.
which number drivers are you using now?

  Noelg23 18:21 02 Jan 06

I think its the 81.94 cos the newer ones are 81.98...yeah I think thats it...

  woodchip 18:21 02 Jan 06

If it was OK! wht did you update the drivers? Revert to old Drivers

  Noelg23 18:23 02 Jan 06

I said I have gone back to the old drivers...but the problem is still occuring...!!

  woodchip 18:30 02 Jan 06

Take side Off computer and test comp

  Noelg23 18:33 02 Jan 06

take the side off? how will that help? 007al says the temp is fine...my PC has 5 case fans inside it...there is a fan on the PSU, one on the CPU and another on the Mobo itself so its well cooled! so your saying if I took the side door off and see how it performs without it and if it works fine then it means the card is getting too hot? even at 63 degrees C?

  007al 18:52 02 Jan 06

All advice is worth a try.
Does it use a fan or large heatsink to cool iy?

  007al 18:55 02 Jan 06

Do you use coolbits or RivaTuner?

  gudgulf 18:57 02 Jan 06

Try reducing your overclock on the cpu for a start.It may be that certain games are causing problems with the cpu rather than the graphics.

The driver update may well just be coincidental,since reverting to older drivers and a full reinstall of windows does not help.

For certain the graphics card is not overheating at 63C under load.You should still check that all case fans are working correctly and there is nothing obstructing air flow through the case or any fluffing up of the cpu heatsink.Check the psu fan is working too.


If running with the cpu at stock speed doesn't help then try reducing the AGP acceleration down to 4x.

Remove and reseat the RAM modules and graphics card as either could be causing the problem if not seated correctly.

What is the output of your psu? could it be struggling under continuous load?

  Noelg23 19:00 02 Jan 06

it has its own fan and heatsink so its seems to be fine with that...I will try what woodchip says and see what happens...any other ideas in the meantime?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced