Graphics card or Monitor problem ???

  star_4781 16:43 09 Nov 03
Locked

Would really appreciate some help, as I'm not very good with pc's.

Not so long back I bought a 15" TFT Monitor (Model L5AK5), it is installed as a plug & play, I have been using it through the onboard graphics port & it has been ok.

Yesterday I bought a graphics card (model MSI FX5200 - nVidia Geforce) as I want to play games on my pc. Hardware installation went ok & my XP o/s recognised the new software & installed its driver ok (the Manufacturers own driver wasnt Microsoft approved so didnt install that) however when I tried to load up a game the 1st screen option which showed the 3D display as being a 'Plug & play monitor on the Nvidia Geforce AGP' seemed ok - but when I accepted this suddenly the monitor switched off & said No Input was being received & told me to check cables.

I removed the graphics card & tried to load up the game on the onboard graphics & this works fine but when I try to play a game through the graphics card the monitor just switches off every time & continues to advise to input signal.

Is there anything I can do ???

  hugh-265156 16:56 09 Nov 03

when you say "the Manufacturers own driver wasnt Microsoft approved so didnt install that" what driver did you install.

the graphics card will work ok in 2d without drivers albet at 60hz but will not work when playing 3d games.

download and install the latest driver click here

  WaiKent 16:59 09 Nov 03

Hey, that is exactly the same monitor i got and exactly what happened to me yesterday. it just turned itself off and i just pressed the reset button to make it work again. im not sure what was conflicting it. and noone on pcadvisor could help me. they thought it was graphic drivers but im not so sure.

  star_4781 17:45 09 Nov 03

Thankyou huggyg for your response.

I let windows update the driver automatically, when you get the wizard where it says install the manufacturers cd or allow windows to update - I used that option.

OK I installed a GEforce driver from the site you supplied, but the problems are still there.

Infact its getting worse, I reinserted the graphics card & booted up - as soon as I got to the Desktop the monitor turned off & said 'no input - check cables'. :(

I then turned off the pc - took out the card & used the onboard graphics, loaded up fine. I then changed the display from 75 ghz to 60 ghz (as per your post) - turned off pc & reinserted card.

This time booted up & got to the desktop ok, opened up the control panel to go to view the screen settings to see if card was showing & as soon as the control panel opened the monitor turned off yet again.

Grrrrrrrrrrrrr What is goin on, is it the monitor or the graphics card which is the problem.

THis is doing my head in & the pc is about to find out if it can fly in a minute..If you have any ideas then please please tell me where i;m going wrong.

Thanks

  woodchip 18:05 09 Nov 03

You should load the correct drivers from the Supplied CD take no notice of it not been a approved driver it is made to work with the Graphics card. But first have a look at the CD in Explorer at what drivers are on the card Win9XP NT etc and load the drivers from there by double clicking on the setup file in the appropriate folder

  woodchip 18:06 09 Nov 03

PS if there are no XP drivers folder look for a Win2000 and try that

  hugh-265156 18:10 09 Nov 03

not sure whats happening.as the monitor works ok with the onboard graphics then it points to the graphics card causing the problems in my opinion.

did you uninstall the onboard graphics driver via add remove programs or device manager first before installing the new card,then checking in the bios that they were disabled?

have a look in device manager and check your card properties for conflicts and that the drivers are working ok.

check direct x is ok

start/run and type dxdiag and click ok

click the display tab and run the tests.

  hugh-265156 18:16 09 Nov 03

i agree with woodchip that you should not worry too much about driver signing but the box may have been on the shelf for some time and the drivers on the cd will not be up to date with the latest game bug fixes etc.

worth trying them though as downloaded ones may be corrupt.

  woodchip 18:21 09 Nov 03

The only way to disable the onboard graphics is in device manager the Exists in all hardware box. Remove the tick and reboot the comp

  woodchip 18:23 09 Nov 03

PS I know it's a silly question but have you plugged the monitor in the new card

  hugh-265156 18:33 09 Nov 03

"The only way to disable the onboard graphics is in device manager"


when i used my onboard graphics(sis650) i had a sis driver listed in add remove programs that needed to be uninstalled.

i could uninstall and/or set do not use this this device via device manager

i also have a vga boot from internal/external/auto setting in my bios.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now